Desktop won't wake up when screen goes to sleep

TheyTukMyJub

Reputable
Oct 3, 2015
4
0
4,510
0
Hi guys,

1) When my screen goes to sleep, I can't wake it up by using the keyboard or mouse. I have to force a hard reboot by pressing and holding the power button.

2) I just had a crash in which my screen became white with grey vertical lines. I would've blamed my gpu but I can run benchmarks just fine.. which is weird. So I think this is related to 1 somehow but im not sure.


What's going on here?

My system:

W10 Academic 64bit
i5 4460 |
ASrock B85M Pro4|
MSI R9 280x |
Crucial 250 gb SSD |
Crucial 2x4 gb ddr3 |
Sharkoon MS120 with x4 fans |
Be Quiet! Straight Power E10 400W
 

xtcmax

Honorable
Dec 25, 2012
339
0
10,960
54
2. Check cable connections. I remember having similar problem, gray lines on the screen, noise, and at the end my monitor cable connector was loose.

1. I assume your mouse and keyboard are USB. Go to Control Panel\Hardware and Sound and click on the Device Manager. Find and expand the Mouse drop down menu and RMB click on the mouse, select Properties, select Power Management Tab. In that tab check box "Allow this device to wake the computer." Do the same for keyboard. If you still can't wake up your PC then go to Human Interface Devices and do the "Allow this device to wake the computer" for every USB port.
 

xtcmax

Honorable
Dec 25, 2012
339
0
10,960
54
2. Check cable connections. I remember having similar problem, gray lines on the screen, noise, and at the end my monitor cable connector was loose.

1. I assume your mouse and keyboard are USB. Go to Control Panel\Hardware and Sound and click on the Device Manager. Find and expand the Mouse drop down menu and RMB click on the mouse, select Properties, select Power Management Tab. In that tab check box "Allow this device to wake the computer." Do the same for keyboard. If you still can't wake up your PC then go to Human Interface Devices and do the "Allow this device to wake the computer" for every USB port.
 

TSS Westchester

Commendable
Sep 27, 2016
1
1
1,510
0
Hi Everyone
I resolved the issue of my Dell laptops (Windows 10) not waking from Sleep Mode when I touched an attached USB Keyboard or Mouse... the problem occurs because the computer cuts off power to the USB ports selectively to conserve on power when in sleep mode.
Please Follow These Instructions:
1) Restart the laptop and keep hitting the F2 key to enter into the BIOS interface
2) Click the '+' sign to the left of 'Power Management'
3) Click on 'USB Wake Support'
4) Go to right and place a check mark in the box for "Enable USB Wake Support"
5) Click on "Apply" (and OK if asked)
6) Exit
7) Let Windows 10 start
8) then Go into the "Control Panel" (you can find the Control Panel option by right-clicking on the Windows start icon in the bottom left corner of the screen)
9) Find and click on "Power Options" in the Control Panel
10) In the Left Column... click on "Change when the computer sleeps"
11) click on "Change Advanced Power Settings"
12) Scroll down to "USB Settings and click the "+" sign to the left of it
13) click the "+" sign to the left of "USB Selective Suspend Settings"
14) You will see "On Battery: enabled" and "Plugged In: Enabled"... click on each word "Enabled" and it will give you the choice to disable... go ahead and "disable" both options.... So now you will have this: "On Battery: Disabled" and "Plugged In: Disabled"
15) Click on "Apply" and close any open windows
Now.. anytime the computer goes to sleep... all you have to do is click on a key on the keyboard or shake the mouse.
(Note: This worked on all of the Dell Inspiron 5000 Laptops with Windows 10 that I installed for my company... Results may vary... but I am sure most of you will find that this is a good resolve to the issue)
Cheers
 
Reactions: sk8biz

ASK THE COMMUNITY

TRENDING THREADS