Question Desperate for help on extremely slow power up/reset?

Apr 28, 2020
1
0
10
0
I’ve been trying as many solutions as I could for the last 5-6 months. I bought parts to assemble a PC and the motherboard sent to me was faulty. I exchanged it for a new one, but the computer takes up to 7-15minutes to boot and up to 5 minutes to reset with NvMe SSD/Ryzen 3700X. Boot time varies slightly every time. omegle discord xender The BIOS logo appears rather late (trying to catch up- sometimes it’s not even reacting to ‘enter BIOS’ command) and then just a long black screen, sometimes no BIOS logo at all. Once the windows logo appears everything is fine after that. I try to solve all the PC problems myself and learn in the process, but I’ve tried a bunch of solutions and looked for additional ones on the net - nothing helped and it’s important for my job to be able to reset my computer fast (that’s part of why I spent so much money). I’ll enlist the specs and then everything I tried / why I think it’s not ‘very component I tried’… On Boot, the mobo’s red lights display a problem with all 4 components (BIOS; GPU; RAM; CPU) one by one- I read that it’s a process of the mobo looking for errors, but I’m not totally convinced.

SPECS:
CPU: Ryzen 7 3700X
Mobo: Gigabyte B450 AORUS M
RAM: 64GB (4x16GB) DDR4
BIOS: F50
Graphics: RTX 2070S, also GTX 1060
Monitors: MSI MAG272CQR 1440p (also 3 other older TN monitors)
OS: Windows 10 (Updated)
SSD: 1TB XPG Gammix S11, Samsung SSD 860 EVO (not NVMe) + 3 SATA HDDs
PSU: Corsair CX750, also CX650 and EVGA 700BR
Case: Cooler Master MasterBox E300L

Why I think it’s NOT the…..

PSU- tried with three different PSUs that otherwise worked fine on the previous built.

SSD/HDDs- tried turning the PC on with different combinations of connected drives and even with no drive at all (including the main NVMe drive)- still get power up lag. Windows was copied from a SATA SDD to an NVMe SDD because I had too many programs installed to start anew, however even with the original SSD the problems persists. Also tried different cables and read carefully about the SATA ports on the mobo which don’t disable the NVMe usage.

BIOS- it was the latest BIOS and tweaking its options doesn’t really make a difference, some of them don’t let the PC boot up at all, despite thorough reading about what they do (for instance, disabling USB devices on boot, tweaking legacy boot, etc. changed nothing and CSM Support caused the PC not to boot at all and I had to clear the CMOS). Tweaking “fast boot”, “ultra fast” and “normal boot” just changes the BIOS logo visibility, but doesn’t solve the problem.

CMOS- tried clearing and using two different batteries (1- I bought myself, 2- from the previous built).

Peripherals- the keyboard/mouse turn on and off multiple times during slow boots, which made me feel suspicious, but I tried connecting other keyboards/mice and disconnected ALL the peripherals including the keyboard/mice to no avail. Also, disconnected the USB3 ports on the case as well as case audio out.

Fans- tried with different fans, connected to different available pins and all system and case fans disconnected.

Heatsink/CPU cooler – changed the extremely noisy Default cooler for Hyper 212 Black, applied thermal paste multiple times, checked CPU for bent pins. All temperatures seem to be acceptable, no overheating.

Monitors – tried with 4 different monitors on 3 GPUs using different cables (DP, HDMI, DVI, VGA and adapters).

GPU – tried with three different cards in both PCIe slots. Ryzen 3700X doesn’t have integrated graphics, so normally the graphics in BIOS is set to PCIe, but just in case I tried changing it to ‘integrated’- no difference.

RAM – tried with 2 sticks of RAM (following the mobo’s channels), 4 sticks, 1 stick in every slot and no stick at all- no difference.

LAN cable- disconnected, no difference.

OS- Tried Windows 10 on two drives (NVMe and SATA SDD). When loading Windows 7 on one of the HDDs – same boot problems occur. I feel like it’s ‘before the windows’ problem. No hardware issues are shown in the device manager.

PC Case- tied in another case with the same and other PSUs – the results are similar.

Wall outlet- Tried with two other wall outlets in the room.

UPS/No Break- currently using CDP regulator, but tried booting directly- same story.

Unfortunately, I can’t try a different CPU-mobo combo because my previous built was AM3+, not AM4. I don’t know if it’s a specific configuration I somehow missed in BIOS or the new mobo itself, but I can’t buy a new one just for the process of elimination. So, ANY help would be highly appreciated as I’ve been trying to solve this for basically half a year now. Sometimes it’s only 2-3 minutes, but mostly it’s more than 5. Everything is fine in Windows, but I’m scared to turn it off. Thank you for your time and ideas!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS