Question Devices intermittently disconnecting from wifi after switching modem&router

Jun 10, 2021
5
0
10
0
Recently we switched our modem/router from the ISP-provided one to a CM1000v2 (modem) and a Nighthawk MK62 Mesh router & satellite. Ever since the switch, I noticed some issues with the cable connection from the ISP to the modem, the Upstream power levels were too high, I fixed it by removing any splitters in the line and connected the coax from the street directly to the coax on the side of the house that ran through the wall to the room that the modem is in. Now, the Downstream power levels are too high, however, I have not noticed any service-interrupting issues and everything else seems normal so I'm not too worried about that. I do not believe that is the cause of the issue here, but I included it just in case it may help with figuring out the culprit.

Throughout the day/night, the same two devices will just randomly drop wifi connection. One is a Lenovo smart clock and the other is an Xfinity Flex streaming box. These events can last anywhere from 1 minute to 20 minutes. I'm not sure if there are other devices that do the same thing cause I haven't heard anything from my parents about their other devices disconnecting.

Here are the things that have changed ever since switching:
I set the router DNS to use 1.1.1.1/1.0.0.1 instead of the ISP-provided DNS, I don't know if the old modem/router had QoS enabled but this new system does not have QoS enabled, and I changed the 5ghz band to use channel 161 rather than the default "auto" setting. There are no parental controls setup and no data cap is set.

I would be more than happy to supply any further information needed. Any help that can get me closer to figuring out the issue is greatly appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS