Diabolic problem with Diablo 1

sadravin

Honorable
Jan 10, 2013
1
0
10,510


Thats too easy:
The issue is that Diablo 1 uses direct draw:
The fix
Use taskManager {ctrl+alt+del}
find the processes 'explorer.exe' and end it.
then you could either start a new task - running diablo 1, or 2, or Starcraft1
plays the game fine!
or You can start the game, then use taskManager to end explorer.exe, and just alt+tab back into the game.
Enjoy
Just log off then back on to bring back explorer.exe, or use run task option with your taskManager to start explorer.exe, by just typing it in.