Dial up connection hijacks internet connection

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

I have a WindowsXP Pro machine, connected to the internet thru a router and
cable modem. I am able to access the LAN and the Internet (web, email,
etc).

However, when I use DUN to connect to a customers network, all of my
internet traffic seems to be routed over the dialup connection. Since they
have blocked pop3 ports on their network, I cannot receive email. I cannot
browse certain web sites because they have a content filtering program
installed.

Is there a way that I can route internet traffic to my local gateway, and
only use the dialup connection when accessing resources on their network?

tia,

Bob M..
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Bob Murdoch" <ram_re_move_5@erols.com> wrote in message
news:eSeugcMyEHA.1404@TK2MSFTNGP11.phx.gbl
>
> I have a WindowsXP Pro machine, connected to the internet thru a
> router and cable modem. I am able to access the LAN and the Internet
> (web, email, etc).
>
> However, when I use DUN to connect to a customers network, all of my
> internet traffic seems to be routed over the dialup connection.
> Since they have blocked pop3 ports on their network, I cannot receive
> email. I cannot browse certain web sites because they have a content
> filtering program installed.

Open the Properties of the DUN object, tab Networking, select TCP/IP, click
Properties, click Advanced, and then:

uncheck "Use default gateway on remote network"

This will route all network traffic via your ISP except that directly
associated with the PC you have dialled up to. If this causes your access
to other parts of that remote network to fail, you might need to use the
"route" command to set up some bespoke routing down the DUN connection.

--
Robin Walker
rdhw@cam.ac.uk