G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Since I installed the service pack 2, my dial-up connection window opens at
startup. It is not in my startup folder, and I can find no setting for
opening at startup. How can I set this to not open at startup?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Modem Automatically Attempts a Dial-Up Connection [Q316530]
http://support.microsoft.com/?kbid=316530

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"JLandan" <JLandan@discussions.microsoft.com> wrote in message
news:CF51B938-6B7E-473A-92E3-C0DB23959A45@microsoft.com...
> Since I installed the service pack 2, my dial-up connection window opens
> at
> startup. It is not in my startup folder, and I can find no setting for
> opening at startup. How can I set this to not open at startup?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

I tried your suggestion, but it didn't work. The dial-up connection window
still opens at startup. It doesn't try to autodial, it just opens and I must
click on connect or close the window. Thank for the try though.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Modem Automatically Attempts a Dial-Up Connection [Q316530]
> http://support.microsoft.com/?kbid=316530
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
> news:CF51B938-6B7E-473A-92E3-C0DB23959A45@microsoft.com...
> > Since I installed the service pack 2, my dial-up connection window opens
> > at
> > startup. It is not in my startup folder, and I can find no setting for
> > opening at startup. How can I set this to not open at startup?
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Then start examining the startup list. By any chance is there a shortcut in
one of the startup folders?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"JLandan" <JLandan@discussions.microsoft.com> wrote in message
news:ABAF8BAE-E3CB-4564-A9DD-F271DD35AE7B@microsoft.com...
>I tried your suggestion, but it didn't work. The dial-up connection window
> still opens at startup. It doesn't try to autodial, it just opens and I
> must
> click on connect or close the window. Thank for the try though.
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> Modem Automatically Attempts a Dial-Up Connection [Q316530]
>> http://support.microsoft.com/?kbid=316530
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
>> news:CF51B938-6B7E-473A-92E3-C0DB23959A45@microsoft.com...
>> > Since I installed the service pack 2, my dial-up connection window
>> > opens
>> > at
>> > startup. It is not in my startup folder, and I can find no setting for
>> > opening at startup. How can I set this to not open at startup?
>>
>>
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

No, the startup folder is empty. I don't know where any other startup list
might be.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Then start examining the startup list. By any chance is there a shortcut in
> one of the startup folders?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
> news:ABAF8BAE-E3CB-4564-A9DD-F271DD35AE7B@microsoft.com...
> >I tried your suggestion, but it didn't work. The dial-up connection window
> > still opens at startup. It doesn't try to autodial, it just opens and I
> > must
> > click on connect or close the window. Thank for the try though.
> >
> > "Rick "Nutcase" Rogers" wrote:
> >
> >> Hi,
> >>
> >> Modem Automatically Attempts a Dial-Up Connection [Q316530]
> >> http://support.microsoft.com/?kbid=316530
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Associate Expert - WindowsXP Expert Zone
> >> www.microsoft.com/windowsxp/expertzone
> >> Windows help - www.rickrogers.org
> >>
> >> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
> >> news:CF51B938-6B7E-473A-92E3-C0DB23959A45@microsoft.com...
> >> > Since I installed the service pack 2, my dial-up connection window
> >> > opens
> >> > at
> >> > startup. It is not in my startup folder, and I can find no setting for
> >> > opening at startup. How can I set this to not open at startup?
> >>
> >>
> >>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Click start/run, type msinfo32 and click ok. Expand the software environment
and click on the startup group. Click in the right pane, then click
edit/select all/edit/copy. Then open a reply to this message, click in the
message text area and hit ctrl+v to paste the startup group. Send it for
examination.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"JLandan" <JLandan@discussions.microsoft.com> wrote in message
news:446CB496-DA88-47B8-A37B-8F5A2572BFE2@microsoft.com...
> No, the startup folder is empty. I don't know where any other startup list
> might be.
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> Then start examining the startup list. By any chance is there a shortcut
>> in
>> one of the startup folders?
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
>> news:ABAF8BAE-E3CB-4564-A9DD-F271DD35AE7B@microsoft.com...
>> >I tried your suggestion, but it didn't work. The dial-up connection
>> >window
>> > still opens at startup. It doesn't try to autodial, it just opens and I
>> > must
>> > click on connect or close the window. Thank for the try though.
>> >
>> > "Rick "Nutcase" Rogers" wrote:
>> >
>> >> Hi,
>> >>
>> >> Modem Automatically Attempts a Dial-Up Connection [Q316530]
>> >> http://support.microsoft.com/?kbid=316530
>> >>
>> >> --
>> >> Best of Luck,
>> >>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> http://mvp.support.microsoft.com/
>> >> Associate Expert - WindowsXP Expert Zone
>> >> www.microsoft.com/windowsxp/expertzone
>> >> Windows help - www.rickrogers.org
>> >>
>> >> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
>> >> news:CF51B938-6B7E-473A-92E3-C0DB23959A45@microsoft.com...
>> >> > Since I installed the service pack 2, my dial-up connection window
>> >> > opens
>> >> > at
>> >> > startup. It is not in my startup folder, and I can find no setting
>> >> > for
>> >> > opening at startup. How can I set this to not open at startup?
>> >>
>> >>
>> >>
>>
>>
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

AdaptecDirectCD "c:\program files\roxio\easy cd creator
5\directcd\directcd.exe" All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
DESKTOP desktop.ini NT AUTHORITY\SYSTEM Startup
DESKTOP desktop.ini FF267\Fastframe267 Startup
DESKTOP desktop.ini .DEFAULT Startup
DESKTOP desktop.ini All Users Common Startup
DwlClient c:\program files\common files\dell\eusw\support.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
EM_EXEC c:\progra~1\logitech\mousew~1\system\em_exec.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
IPInSightMonitor 01 "c:\program files\sbc yahoo!\connection manager\ip
insight\ipmon32.exe" All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
MMTray c:\program files\musicmatch\musicmatch jukebox\mm_tray.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Microsoft Works Update Detection c:\program files\common files\microsoft
shared\works shared\wkufind.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Motive SmartBridge c:\progra~1\sbcsel~1\smartb~1\motivesb.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
NAV Agent c:\progra~1\norton~1\navapw32.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
QuickTime Task "c:\program files\quicktime\qttask.exe" -atboottime All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
SpyKiller c:\program files\spykiller\spykiller.exe
/startup FF267\Fastframe267 HKU\S-1-5-21-1653462319-1465058494-1690550294-1005\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
SpybotSD TeaTimer c:\program files\spybot - search &
destroy\teatimer.exe FF267\Fastframe267 HKU\S-1-5-21-1653462319-1465058494-1690550294-1005\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Symantec NetDriver Monitor c:\progra~1\symnet~1\sndmon.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
TB_setup c:\docume~1\fastfr~1\locals~1\temp\tb_setup.exe /dcheck All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
UpdReg c:\windows\updreg.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
YBrowser c:\program files\yahoo!\browser\ybrwicon.exe All
Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
ctfmon.exe c:\windows\system32\ctfmon.exe FF267\Fastframe267 HKU\S-1-5-21-1653462319-1465058494-1690550294-1005\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
diagent "c:\program files\creative\sblive\diagnostics\diagent.exe"
startup All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run


"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Click start/run, type msinfo32 and click ok. Expand the software environment
> and click on the startup group. Click in the right pane, then click
> edit/select all/edit/copy. Then open a reply to this message, click in the
> message text area and hit ctrl+v to paste the startup group. Send it for
> examination.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
> news:446CB496-DA88-47B8-A37B-8F5A2572BFE2@microsoft.com...
> > No, the startup folder is empty. I don't know where any other startup list
> > might be.
> >
> > "Rick "Nutcase" Rogers" wrote:
> >
> >> Hi,
> >>
> >> Then start examining the startup list. By any chance is there a shortcut
> >> in
> >> one of the startup folders?
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Associate Expert - WindowsXP Expert Zone
> >> www.microsoft.com/windowsxp/expertzone
> >> Windows help - www.rickrogers.org
> >>
> >> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
> >> news:ABAF8BAE-E3CB-4564-A9DD-F271DD35AE7B@microsoft.com...
> >> >I tried your suggestion, but it didn't work. The dial-up connection
> >> >window
> >> > still opens at startup. It doesn't try to autodial, it just opens and I
> >> > must
> >> > click on connect or close the window. Thank for the try though.
> >> >
> >> > "Rick "Nutcase" Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Modem Automatically Attempts a Dial-Up Connection [Q316530]
> >> >> http://support.microsoft.com/?kbid=316530
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> Windows help - www.rickrogers.org
> >> >>
> >> >> "JLandan" <JLandan@discussions.microsoft.com> wrote in message
> >> >> news:CF51B938-6B7E-473A-92E3-C0DB23959A45@microsoft.com...
> >> >> > Since I installed the service pack 2, my dial-up connection window
> >> >> > opens
> >> >> > at
> >> >> > startup. It is not in my startup folder, and I can find no setting
> >> >> > for
> >> >> > opening at startup. How can I set this to not open at startup?
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>