G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

From time to time when I try to sign on through my ISP the signing on box
flickers on and off and when I try using "connect to" I get the message that
the line is engaged although I can still get the dialling tone on my
telephone. Subsequently if I try to close down I get as far as "The computer
is closing down" and then it locks and I can only proceed by turning off the
power and starting again. Is this due to an errorfrom the ISP (Tiscali) or
is it a computer error please?
--
Oldie Learner
 

Andrew

Distinguished
Mar 31, 2004
2,439
0
19,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Birkdale" <Birkdale@discussions.microsoft.com> wrote in message
news:C98DABDA-704B-41B5-B3CC-C8A5E93D7ABD@microsoft.com...
>
> From time to time when I try to sign on through my ISP the signing on box
> flickers on and off and when I try using "connect to" I get the message
> that
> the line is engaged although I can still get the dialling tone on my
> telephone. Subsequently if I try to close down I get as far as "The
> computer
> is closing down" and then it locks and I can only proceed by turning off
> the
> power and starting again. Is this due to an errorfrom the ISP (Tiscali)
> or
> is it a computer error please?
> --
> Oldie Learner

I assume you are using dial up 56K internet. Try uninstalling your modem
drivers and then reinstall them. Then test the modem to make sure the
computer can talk to it - Control Panel - Phone and Modems - Double Click
modem, select properties then diagnostics. If the driver is at fault it is
unlikely that the computer will communicate with the modem.

Andy
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Birkdale" <Birkdale@discussions.microsoft.com> wrote in message
news:C98DABDA-704B-41B5-B3CC-C8A5E93D7ABD@microsoft.com...
>
> From time to time when I try to sign on through my ISP the signing on box
> flickers on and off and when I try using "connect to" I get the message
> that
> the line is engaged although I can still get the dialling tone on my
> telephone. Subsequently if I try to close down I get as far as "The
> computer
> is closing down" and then it locks and I can only proceed by turning off
> the
> power and starting again. Is this due to an errorfrom the ISP (Tiscali)
> or
> is it a computer error please?
> --
> Oldie Learner

It sounds like its probably a problem at your end, not your ISPs. Just to be
certain you could sign up with any other free-to-use dial up service and try
them occasionally - I think you will still encounter the problem.

As for what the problem is? Don't know. Do you have another modem that you
could use? It could easily be a software problem, but changing the modem or
reinstalling the driver for it might help.

Hope you get to the bottom of it,

Brian.

--
www.cryer.co.uk/brian