Question Did I fried my motherboard?

Jun 4, 2022
2
0
10
0
Hello guys, I made a mistake and misconnected the hd audio cable from the front panel to the S/PDIF connector on the motherboard. I noticed it when I connected my headphones and my pc shut down instantly, I read the manual and connected it right this time and now everything works correctly, but I'm worried that I caused some damage that I don't know about.

The pc turns on and works, checked every port on the front panel seems to work fine but I'm still worried of the mess up.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

If you still get audio off the front panels and the rear I/O ports on the motherboard, leave it be. If you don't get audio and/or you're smelling something burnt, then you should be concerned about a component being fried.

Make and model of your motherboard as well as the case? Might be a good idea to parse a picture of what you'd plugged in by mistake and the condition of the cable that you connected improperly.
 
Reactions: Nomiraxi
Jun 4, 2022
2
0
10
0
Welcome to the forums, newcomer!

If you still get audio off the front panels and the rear I/O ports on the motherboard, leave it be. If you don't get audio and/or you're smelling something burnt, then you should be concerned about a component being fried.

Make and model of your motherboard as well as the case? Might be a good idea to parse a picture of what you'd plugged in by mistake and the condition of the cable that you connected improperly.
It's an Asus ROG strix b660I , the cable and everything seems to be fine , literally the only thing that has happened is that the pc shut down but everything I can test , works except the s/PDIF connector which I don't know because I don't have anything that uses it.
 

ASK THE COMMUNITY