Did I "lose" the silicon lottery for my 7700k?

decko9999

Distinguished
Dec 31, 2007
32
0
18,530
0
I have a 7700k with Asus Hero z270 motherboard and a Fractal Celsius s24 AIO cooler. The max I seem to be able to get is 4.8 with 1.315v. Setting it to 4.9, I can't get it stable. I tried up to 1.36v and still crashes almost immediately after starting any benchmark test. Did I lose the lottery or end up about in the middle? Reading online, there are a wide range of settings people, but I assumed since I got 4.8 with 1.315 i'd be able to reach a stable 4.9 at least.
 

decko9999

Distinguished
Dec 31, 2007
32
0
18,530
0


Thanks for the reply. The bios is the latest and I'm running XMP for the RAM too. CPU-Z reports 3200 14-14-14-34 as advertised for the RAM.
 

Maebius

Prominent
Feb 17, 2017
73
0
660
15
I have the exact same motherboard and cpu so here's my contribution :)
You might want to start to test with XMP off (stock 2133Ghz). In my case I went to 5 with xmp on and 5,2 with off.
Since the RAM timings for that to work were not good and I didn't feel ok with my max temps (vcore 1.38ish) , I stayed at 5, xmp on @ 1.305Vcore set on bios (adaptive).
What other settings have you changed? CPU LLC? AVX Offset? Uncore?
 

decko9999

Distinguished
Dec 31, 2007
32
0
18,530
0


I basically followed the guide here http://edgeup.asus.com/2017/01/31/kaby-lake-overclocking-guide/3/. Here's all what I set:

- AI Overclock Tuner = XMP
- DRAM Frequency = DDR4-3200mhz
- CPU Core Ratio = Sync all Cores
- 1-Core Ratio Limit = 48
- IA AC Load Line = 0.01
- IA DC Load Line = 0.01
- CPU Core/Cache Voltage = Adaptive Mode
- Additional Turbo Mode CPU Core Voltage = 1.315
 

Maebius

Prominent
Feb 17, 2017
73
0
660
15
Yeah... even that guide though says that you need to start with how high you can go with your cpu before you enable XMP.
People get different results depending on how luck they get with their CPU and RAM (I'm running gskill trident z 3200 cl14).
You might be able to get higher by manually setting your memory timings and voltage, but first try how high the cpu can go.

I use intel burn test to and asus realbench to test... what max temps do you get at 4,8 when stress testing currently?

Have you played around with Cpu Load Line Calibration? If it's on auto, on the stress test your vcore can drop by as much as 0.3-0.4 making the system unstable. If you can make it work at 4-5 it's good, but even at 6 is ok-ish... 7 is the max but it's not recommended.
 

decko9999

Distinguished
Dec 31, 2007
32
0
18,530
0


I'm using the same stress test apps. I get into the low 70's average when running either of them (with the occasion quick spike up to high 70's). Thanks for the suggestions. I'll try to disable XMP and play around with LLC and see what I can get.
 

decko9999

Distinguished
Dec 31, 2007
32
0
18,530
0


So LLC worked. I can get 4.9 now @ 1.34v in the bios setting LLC to 5 and using XMP for the ram (3200 14-14-14). Temps jump from high 70s to mid 80s when running realbench or Intel extreme utility. Seems a bit high, but won't hit those in normal usage. Still, not quite as golden a sample as I would've liked. I might delid it and see if I can do better. Thanks for the help!
 

Maebius

Prominent
Feb 17, 2017
73
0
660
15
Glad to help!
Mid 80's is no biggie for stress testing :)
LLC is often overlooked as a setting and asus (at least our m/b) for some reason has it like on lvl2-3 when it's in auto.
You can try 5GhZ with AVX offset of 1 if you feel like it... test stability with prime95 version 26.6 (small FFTs).
If it's stable, you'll have 5Ghz to play games with and if any use AVX instructions, the CPU will run at 4.9 on them.
 

Similar threads


ASK THE COMMUNITY