Question Did I short my motherboard?

Jun 12, 2020
2
0
10
0
Hi,

I got a new motherboard and everything was working perfectly! I decided I should plug in my fans to the motherboard so we could change the colors using RGB Fusion. (Used to be wired to the LED button on the case) I turned it off, disconnected the old sata connector from the power supply and plugged the RGB connector into the motherboard. As soon as we flipped the switch, the motherboard CPU light quickly does a single pulse red and then goes off. Then my RAM RGB turns on. Nothing else happens. (No POST) Not even the power supply fan spins. Of course I reverted back to the previous configuration and the same thing happens!

Troubleshooting:
  • Tried reseating RAM, CPU
  • Tried disconnecting 24pin/8pin connectors
  • Tried booting with only CPU/Cooler/24pin/8pin
I have another CPU (Ryzen 5 2600). Have not tried putting in yet.

Build:
  • Gigabyte B450 Aorus M
  • Ryzen 5 3600
  • EVGA 600W 80+ Certified
  • EVGA RTX 2060 KO
  • HP 500GB SSD
  • 16GB Corsair Vengeance RGB Pro (Profile 1 enabled)
What else can I do??
 
Last edited:
Hi,

I got a new motherboard and everything was working perfectly! I decided I should plug in my fans to the motherboard so we could change the colors using RGB Fusion. (Used to be wired to the LED button on the case) I turned it off, disconnected the old sata connector from the power supply and plugged the RGB connector into the motherboard. As soon as we flipped the switch, the motherboard CPU light quickly does a single pulse red and then goes off. Then my RAM RGB turns on. Nothing else happens. (No POST) Not even the power supply fan spins. Of course I reverted back to the previous configuration and the same thing happens!

Troubleshooting:
  • Tried reseating RAM, CPU
  • Tried disconnecting 24pin/8pin connectors
  • Tried booting with only CPU/Cooler/24pin/8pin
I have another CPU (Ryzen 5 2600). Have not tried putting in yet.

Build:
  • Gigabyte B450 Aorus M
  • Ryzen 5 3600
  • EVGA 600W 80+ Certified
  • EVGA RTX 2060 KO
  • HP 500GB SSD
  • 16GB Corsair Vengeance RGB Pro (Profile 1 enabled)
What else can I do??
LED button on the case is no place for RGB lights.
 
Jun 12, 2020
2
0
10
0
LED button on the case is no place for RGB lights.
The case had preinstalled fans connected to an rgb controller and an rgb button. The controller was to be connected via sata to the power supply, while the fans were plugged into SYS_FAN on the motherboard.
 

ASK THE COMMUNITY

TRENDING THREADS