Question Different Freq. ram Modules

Nov 8, 2021
4
0
10
0
Im not sure if im in the correct thread. It made sense from a components aspect. I recently just bought two Patriot Viper 8gb 1866mhz ram sticks and decided two pair them with two other Patriot 8gb, only these two are 1600mhz. When i set it up everything worked smoothly. All 32gb came up in task manager and Iobit software. Si i started tinkering around in the bios. I bumped my base clock from 101 to about 105-110 then my pc blacked out and went through the repatitious process of Fan on restart, fan on restart. So checked all 4 sticks they all work, within theyre own module set. Now the two different freq. dont work together at all. I just bought another two 1866mhz but wanted to know why the two didnt work TOGETHER no more?? I bumped my oc to 4.0 to 4.2.

Thanks For the support.


My specs...

GPU- NVIDIA GTX 1050 TI 4GB NO OC
CPU- I7 3770K
MOTHERBOARD- GIGABYTE Z77 D3H
HARDDRIVE- 512GB SATA SSD
POWER SUPPLY- 750 WATT
MONITOR- 1080P SONY BRAVIA
 

Lutfij

Titan
Moderator
You're advised to not mix and match sticks or kits of ram to make sure your platform runs optimally. Consider ram upgrades like you would with buying shoes, you need to buy them in pairs, even if you lost one shoe out of that pair, you have to go buy a pair and not one shoe from the store.

As for your platform, you should be either looking for the same ram kit as you were on or the same ram kit that you invested in so you have a higher frequencied kit as well as a higher capacity. You should also check and see what your BIOS version for your motherboard is at the time of writing.

Your specs are also half baked. you forgot to mention the make and model of the PSU and it's age. 750W is the wattage of the unit, it doesn't tell us the model of the unit and it's build quality. Include the age of the unit.
 
Nov 8, 2021
4
0
10
0
I want to say it is a thermal Take Smart series. I think Silver. Installed this summer. MY bios is F23B. I currently cant get my pc to boot. I was using mint on an external Hd last night and cant get it to boot into Windows 10
 

ASK THE COMMUNITY