Dim 2400 Video Card Problem

LUCIFER

Distinguished
Jan 17, 2002
21
0
18,510
Archived from groups: alt.sys.pc-clone.dell (More info?)

does anyone have a problem with Dell Dimension 2400 integrated video
card? i've tried to install windows xp with sp2 but the video
wouldn't work. i kept getting blank screen.

i uninstalled and reinstalled the driver but i can't get it to work.
any idea as to why? i think it's related to this file ialmdev5.dll
but i'm not sure.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

what happens when you boot to safe mode?

"lucifer" <uttechnodragon@yahoo-dot-com.no-spam.invalid> wrote in message
news:41b58fe2$1_2@alt.athenanews.com...
> does anyone have a problem with Dell Dimension 2400 integrated video
> card? i've tried to install windows xp with sp2 but the video
> wouldn't work. i kept getting blank screen.
>
> i uninstalled and reinstalled the driver but i can't get it to work.
> any idea as to why? i think it's related to this file ialmdev5.dll
> but i'm not sure.
>
 

LUCIFER

Distinguished
Jan 17, 2002
21
0
18,510
Archived from groups: alt.sys.pc-clone.dell (More info?)

i can boot to safe mode, but i can't see anything in normal mode. the
monitor power light turns yellow thus leaving me to believe that the
video card doesn't send any kind of signal to the monitor.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

I would guess that your refresh rate or resolution in non-safe mode is set
to something the monitor can't handle.

If it works in safe mode, it isn't broken.

Tom
"lucifer" <uttechnodragon@yahoo-dot-com.no-spam.invalid> wrote in message
news:41b61b83$1_1@alt.athenanews.com...
>i can boot to safe mode, but i can't see anything in normal mode. the
> monitor power light turns yellow thus leaving me to believe that the
> video card doesn't send any kind of signal to the monitor.
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:HaOdnSsbsuv7xivcRVn-gg@comcast.com...
>I would guess that your refresh rate or resolution in non-safe mode is set
>to something the monitor can't handle.
>
> If it works in safe mode, it isn't broken.
>
> Tom


I know it may sound crazy, but it may also involve his monitor driver not
installed properly.


Stew
 

LUCIFER

Distinguished
Jan 17, 2002
21
0
18,510
Archived from groups: alt.sys.pc-clone.dell (More info?)

it's not a monitor driver. i've used the new driver from dell.
however, the new driver has a bug. when i switch back to the old
graphic driver, everything works fine.
 

TRENDING THREADS