Dimension E510 and XP Pro Issue


Aug 16, 2008
Buddy of mine gave me his Dell Dimension E510 to work on due to some hardware conflicts. He had a couple BSOD/Stop errors and after messing with it he decided to go on his own and rebuild it without his system restore disk. He wiped his HDD including the Dell system restore section and it still wouldn't work. He gave it to me and I removed his new video card to use the integrated processor, and one stick of RAM he threw in. Then used the disk he got from work to image it (a general Dell image).
Long of the short I've tried rebuilding this thing 3 times now. Full NTFS format w/XP Pro (my own version). Every time I get into the new profile there are only 11 processes running. I can't look at the disc management console or install the video card (or anything else that calls the RPC service) because the RPC service isn't running. Well if I look under services.msc it is running. Another oddity is it always boots into 'best performance' mode. The XP UI isn't running in default mode. I've worked on PC hardware for 8 years and have never seen this. Is there a chip or memory bit in the BIOS I have to clear? That would be my only guess at this point. My next step is to remove the hdd, throw it into my system as a slave and format it from there. I'm really curious as to just what the <beep> the issue is.

Thank you for your time,

Fredbeard the Slightly Terrible


Jul 16, 2008
sounds odd. so you got it to reformat, and now what is the problem? have you tried looking for all updated drivers on the dell site? maybe there is a newer bios or critical chipset update needed?