[SOLVED] DIMM2 RAM SLOT PROBLEM

Dec 30, 2021
5
0
10
0
Hello,

I have one complicated problem.

I got a PC. Intalled fresh Windows 10. BEFORE install, I booted PC with 2x4GB DDR3 Ram sticks and it worked fine. I took out one stick and installed fresh Windows 10 (I took it out because I hoped that I'll solve problem with glitches. I tried for few weeks to install Win10 but I only got glitches on screen. Odd colors and lines. Tried installing it with USB and CD, and got same) . Now, when Win10 is intalled (with only one stick while installing it) I CANT boot PC if I have any stick on DIMM2 slot. I CAN only boot if stick is placed on DIMM1 slot (one next to CPU).
I checked sticks in other PC. All works.
When I turn on PC, fans are working, HDD is working, GPU fan is working.
But on monitor it say: NO SIGNAL - ENTERING POWER SAVING MODE while PC still work.

What I already did:

-Removed CMOS battery on few minute
-Removed all components then put it back (CPU, all cables from PSU etc.)
-Updated BIOS to 7721v85 version (last one)
- Windows 10 is 1909 version. I downloaded it from Torrent site and installed via USB. Updated to last one (21H2 I think)

Aaaand still nothing.


Specs:

CPU: AMD Athlon X4 845 Quad Core 3.5 GHz
Motherboard: MSI A68HM E33 V2
Ram: 2x4 GB 1600MHz DDR3
SSD/HDD: 1TB (IDK model)
GPU: AMD R7 250 2GB
PSU: 560W

Anybody have idea what it could be?
 

USAFRet

Titan
Moderator
Mar 16, 2013
153,613
10,980
175,990
24,031
How is this different than your Dec 30 thread?
 

USAFRet

Titan
Moderator
Mar 16, 2013
153,613
10,980
175,990
24,031
How is this different than your Dec 30 thread?
 

ASK THE COMMUNITY