disable amd overlay in Crimson

Mike_163

Reputable
Feb 5, 2016
9
0
4,510
0
my driver just auto-updated and now i have a low res "crossfire x" overlay in the top right corner. the only solutions i can find online refer to the old Catalyst control center, and with a completely overhauled design the settings are in different places.

I know it is probably a simple solution but i am pulling out my hair trying to find it.
 

ASK THE COMMUNITY

TRENDING THREADS