[SOLVED] Disable ATT fiber modem/router DHCP and use Ubiquiti Dream machine for routing for home network and enabling port forwarding for game server

frogsot

Distinguished
Jan 16, 2013
189
0
18,690
1
I have a ATT BGW320-500 and id like to disable any routing functions and make it as dumb of a device as possible. I have a dream machine pro and a 24 port Ubiquiti pro switch. Id like to have the dream machine handle everything. I also need to be able to port forward a ip address for a game server so other can play on it. At first T tried just enabling port forwarding on the Dream machine, and then on the ATT modem, but no one was able to reach it. I then tried disabling DHCP on the ATT modem, enabling pass through dynamic. I also changed the ip address of the ATT modem to 192.168.1.1 from 192.168.1.254. After about 10 mins of disabling DHCP on the ATT modem, internet cutout and was unable to reach the ATT modem. I tried setting up DHCP on the UDM following some guides, but was unsuccessful. Since I also disabled the wifi I had to factory reset the ATT modem. After resetting internet came back up and was working.

My primary goal is getting this game server accessible. Secondary is getting the ATT disabled. I just need to know where I went wrong or if there is a better guide I can follow.

Current device ip
ATT ip 192.168.1.254
UDM ip 192.168.0.1
U Switch 192.168.0.19
Server static ip 192.168.0.55

Topology
ATT modem/router>UDM>U Switch pro>Primary game server
2 Ubiquiti APS
Nothing else is attached to the ATT device directly or wirelessly

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe 2.5GbE Family Controller
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::24e7:e277:533:3340%18(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.55(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 114867137
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-28-C9-F2-F8-D8-BB-C1-1B-2C-D5
DNS Servers . . . . . . . . . . . : 192.168.0.1
8.8.8.8
 
That is their newest box so there is not a detailed information but it is very similar to other att boxes.

The port forwarding is as confusing as most other router but most people says it works.

The recommended way to use their passthough feature. It is a bizarre method of doing this. They somehow keep the public IP on the ATT box and then also give it to a device connected to a lan port. Not sure why att insists on keeping the public IP on their box, maybe it is for when there are voice ports on the router.

All you should have to do is set it to run in pass through mode and it should give the public IP to your router via dhcp. What I forget is how you access the att box after you do this.
 
That is their newest box so there is not a detailed information but it is very similar to other att boxes.

The port forwarding is as confusing as most other router but most people says it works.

The recommended way to use their passthough feature. It is a bizarre method of doing this. They somehow keep the public IP on the ATT box and then also give it to a device connected to a lan port. Not sure why att insists on keeping the public IP on their box, maybe it is for when there are voice ports on the router.

All you should have to do is set it to run in pass through mode and it should give the public IP to your router via dhcp. What I forget is how you access the att box after you do this.
 

ASK THE COMMUNITY

TRENDING THREADS