Disable auto dimming

trickrickmusic

Commendable
Nov 17, 2016
43
0
1,530
0
I've got an R9 380 but this happened with my old graphics card also.

YES, I turned off adaptive brightness in the power settings but still get this.

I use 2 LG monitors and have looked through their settings but found nothing.

Is there a hidden option in the Radeon Settings or Windows settings that could fix this?
 

ASK THE COMMUNITY

TRENDING THREADS