Disable headphone microphone to use build-in laptop microphone?

verhooove

Reputable
May 15, 2014
2
0
4,510
0
My headphones have a built-in microphone. When I plug it into my laptop, it automatically uses that microphone rather than the built-in computer mic. I want to use the computer mic because I want to record music and play a backing track through the headphones. Only the Realtek high definition audio shows under recording devices whether the headset is plugged in or not. Is this really not possible?

Brand new Samsung Ativ Book 9 Plus running Windows 8.1 Update
 

verhooove

Reputable
May 15, 2014
2
0
4,510
0


That's the thing, there is only ever one device listed, "Realtek High Definition Audio". The only difference between when the headset is plugged in or not is that when I click the properties of that device, under "Jack Information" it lists "Digital Jack" and "Left Panel 3.5mm Jack". When it is not plugged in, only "Digital Jack" is listed. The 3.5mm Jack seems to override the digital jack, but I don't know how to disable it.
 

1N07

Honorable
Feb 26, 2014
554
0
11,160
79


You could try and see if it's listed in the device manager.
Or if the headset you use has some sort of control panel you might be able to disable the microphone from there.
 
Jan 17, 2019
1
0
10
0
This thread is very dead but thought I would post what worked for me. Open up the Realtek HD Audio Manager application (I found it through search) and then select Advanced device settings in the top right corner. In the pop up choose Multi-stream mode and that should then split the mic into microphone array and external mic.
 
Apr 17, 2019
1
0
10
0
This thread is very dead but thought I would post what worked for me. Open up the Realtek HD Audio Manager application (I found it through search) and then select Advanced device settings in the top right corner. In the pop up choose Multi-stream mode and that should then split the mic into microphone array and external mic.
You saved my life. Didn't even thought that I can find answer in this thread cause it is posted in 2014. I'm running Win 10.
 

ASK THE COMMUNITY

TRENDING THREADS