[SOLVED] Disabled on-board graphics heating

Jul 9, 2019
16
0
10
0
I just bought and intalled a rx 570, so it automatically disabled the on-board graphics of the mobo. Thing is whenever I turn the pc on, the integrated graphics begin to heat up, and during medium loads it heats a lot (about 68°C). I tried to "disable" it from the BIOS but it has no option, and the device manager doesn't show it either.

Any idea on why this is happening or how to fix it?

Thanks

My specs:
FX-6300 @ 3.5 GHz
Radeon RX 570
M5A78L-M plus USB3
2*4Gb RAM
600W Vorago PSU (can't remember the model)
 
Jul 9, 2019
16
0
10
0
If it only goes up to 68C I wouldn't be concerned. It may be normal.
Idk, it goes to 68°C while doing some CAD-Chrome browsing, and the pc's fan turns into a combat chopper, while the 570 stays at 44°C.

I don't dare to put the system under some gaming stress out of fear of stuff beging to burn. Also the thing is disabled, and no ram is being shared to it, it shouldn't be heating up just for the "Lolz"
 
Jul 9, 2019
16
0
10
0
Let's see the app's screenshot showing the iGPU's 68C temp. The iGPU should be dormant/disabled. No temp increase from ambient except for what the surrounding components toss off.
Speccy and SpeedFan readings:

View: https://imgur.com/mQjF30l

View: https://imgur.com/4rNs9wL


That's exactly what I think should happen but the iGPU still heat's up like crazy. As you can see the id's of most temps are wrong but the 65°C (in this case) is from the iGPU, I've gone as far as touching the freking thing while the pc is running
 

TJ Hooker

Illustrious
Herald
Why do you think that's your onboard graphics? The temp listed for "motherboard" is likely the chipset (Northbridge, which is much more than just the iGPU), or possibly the VRMs.
 
Last edited:

DSzymborski

Glorious
Moderator
Where, precisely, are you touching? And how did you determine that "CPU" meant the Northbridge where the integrated GPU is located, rather than the typical CPU socket temperature? Northbridges on cheap AM3+ motherboards tend to run very hot for reasons that have nothing to do with the iGPU you occasionally see - it's an issue with the chipsets that don't have any integrated graphics (which is most of them).

I'm just not sure the thought process that made you decide that the very weak integrated graphics in a 760G chipset are responsible for temperature issues; I'm wondering if there's a key bit of information left out here.
 
Reactions: TJ Hooker
Jul 9, 2019
16
0
10
0
Where, precisely, are you touching?
View: https://imgur.com/9HAZ9UG


And how did you determine that "CPU" meant the Northbridge where the integrated GPU is located, rather than the typical CPU socket temperature?
Since Speccy and SpeedFan give the same reading for the Core, thought that was the temp of the socket, and so I figured the CPU meant Northbridge

I'm just not sure the thought process that made you decide that the very weak integrated graphics in a 760G chipset are responsible for temperature issues; I'm wondering if there's a key bit of information left out here.
Well, before having the rx 570 I played some pixel games and stuff like borderlands in 800*600, by giving up to 1Gb of shared memory to the iGPU, and the only thing heating up was that heatsink, so that's the way I deduced it.

Probably, I'm leaving something out, tho IDK what it is, thats why I'm asking for help, if you need more info I'll be glad to give it
 
Jul 9, 2019
16
0
10
0
Are you sure it's the chipset getting hot that's causing your fan to rev up, and not your CPU?
Very, the only other controlled connector for a fan is a "case_fan" which is the one I have put the "main" fan on, the rest are on molex pins. Back in the day I made a temp controlled fan and hooked the temp sensor between the heat sink fins and it rev up to similar speeds. Also the CPU has never gone over 65°C, I tend to keep the PC clean and back in the day placed some Artic Silver paste, so that it would never a problem, the only thing ever spiking on temp has been that heatsink.

I guess the airflow inside the case isn't enough to cool it, so I'll try some fan configurations or a spot fan. Thanks for the suggestion!
 

DSzymborski

Glorious
Moderator
View: https://imgur.com/9HAZ9UG



Since Speccy and SpeedFan give the same reading for the Core, thought that was the temp of the socket, and so I figured the CPU meant Northbridge



Well, before having the rx 570 I played some pixel games and stuff like borderlands in 800*600, by giving up to 1Gb of shared memory to the iGPU, and the only thing heating up was that heatsink, so that's the way I deduced it.

Probably, I'm leaving something out, tho IDK what it is, thats why I'm asking for help, if you need more info I'll be glad to give it
Yeah, the Core isn't the socket temperature.

It wasn't the iGPU, then. The heatsink is hot because the chipset runs hot. It wasn't exactly an efficient design since none of it was actually designed to run AM3+ CPUs. Giving more RAM to the iGPU wasn't the issue in the first place.

More airflow will help, but these parts will always run hot. The chipset is designed to withstand 100 degree temperatures and it's probably running hotter than the CPU socket temperature.

Honestly, if you're looking for something to worry about, it's your RX 570 chained to a really low quality PSU.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS