disabling group policy item doesnt work

Jan

Distinguished
Apr 3, 2004
241
0
18,680
Archived from groups: microsoft.public.win2000.group_policy (More info?)

windows2003 AD. For the time being we dont want passwords to expire. The default domain policy setting was set at 42 days. I removed the check so the policy should be disabled. But for unknown reasons the setting is still active according the fact that users keep getting messages that their password wil expire in x days (x is 14 or less). I also changed the password lengh policy and this policy is in effect. the policy is applied to all authenticated users and no other policies are in effect. To get rid of the password expire messages I set the expiration to 365 days. But what can be the reason that the disabling of the policy doesnt work and the old policiy seems still to be in effect?
 

Jan

Distinguished
Apr 3, 2004
241
0
18,680
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I forgot to mention that the change was already made 2 weeks ago. We first thought that only users who were already triggered with the 14 days expire message had still had the old policy in effect but that is not the case
 

Jan

Distinguished
Apr 3, 2004
241
0
18,680
Archived from groups: microsoft.public.win2000.group_policy (More info?)

already found the problem. If you remove the check before the maximum password age policy, it keeps the policy in effect. when you dont want to expire passwords you need to set the policy at 0 days.