Question Disabling Overclocking on Asus UEFI Bios

Jul 6, 2020
4
0
10
0
Hello!

I have Asus TUF x570 plus wifi MOBO and everytime I turn on XMP on my ram, it over clocks my CPU from 3.6 to 4.2. The reason why its frustrating because during heavy game play my computer freezes. Does anyone know what setting in Asus bios I can turn off ? I did it on my MSI Mobo fairly easily and had no issues with shutting off after that.

They all have different names for their overclocking on the bios. Please help me. can't find any threads about the specific setting.

PC
Ryzen 5 3600
16 gb 1800hz ram
x570 tuf gaming asus
3060ti
750 cosair
 
Hey there,

If DOCP (Asus version of XMP) is causing this, you might try setting ram timings/voltage etc manually. You can do that in the bios. See if it makes any difference.

Can you link the make/model of your DIMMS, that will help.
 
Reactions: DMAN999

DMAN999

Admirable
Ambassador
That RAM kit is listed as compatible with your MB and CPU:
RAM Configurator-G.SKILL International Enterprise Co., Ltd.
So that's good.

Are you 100% sure enabling the DOCP profile is changing the CPU Core Ratio ?
I have that same RAM kit on my Asus X470-F and setting the DOCP profile does Not change my CPU ratio.
My CPU Core Ratio is set on Auto, as shown in this screen shot:
View: https://imgur.com/RBfdXMe


My CPU does clock up t o4.2, 4.3 or even 4.4 GHz when gaming.
BUT it clocks back down when idling just like it is supposed to.

A few screen shots of the AI Tweaker Tab (press F12 when in BIOS with a USB stick plugged in) would help us see what is going on.
 
Reactions: keith12
Jul 6, 2020
4
0
10
0
I can take some screenshots when I get home. Im not 100% sure that it is overclocking. I just know my Ryzen 5 3600 stock is 3.6, but when I monitor my temps and CPU, it clocks up to 4.2.

When I had the MSI MOBO I turned off the overclocking feature and it stayed at 3.6 and below. My PC never had problems when gaming when I did that.
 
I can take some screenshots when I get home. Im not 100% sure that it is overclocking. I just know my Ryzen 5 3600 stock is 3.6, but when I monitor my temps and CPU, it clocks up to 4.2.

When I had the MSI MOBO I turned off the overclocking feature and it stayed at 3.6 and below. My PC never had problems when gaming when I did that.
Ah, then it's exactly as @DMAN999 has suggested. This is normal CPU behaviour. If you find the clockspeed doesn't drop when at idle, or on simple tasks, let us know.
 
Reactions: DMAN999

DMAN999

Admirable
Ambassador
I personally would run Memtest86 jut to make 100% sure that the RAM isn't faulty.
https://www.memtest86.com/downloads/memtest86-usb.zip
If you get any errors in Memtest86 then you should RMA the RAM.

I'd also check to be sure Precision Boost Overdrive (also on the AI Tweaker tab) is set to Auto or even Disabled.
View: https://imgur.com/9MlSSpn


Just as a Note,
Your MB BIOS may have a few different settings than my ROG Strix X470-F does.
So if you can't find a setting I show, please post a screen shot of the BIOS Tab I show so I can see your settings.
 

ASK THE COMMUNITY

TRENDING THREADS