Disabling Touchpad on Dell Laptop

FBVolunteer

Reputable
Mar 31, 2014
5
0
4,510
0
Have tried different solutions to fix cursor from jumping all over screen while typing Word document. One solution suggested disabling touchpad. How do I do this?
 

FBVolunteer

Reputable
Mar 31, 2014
5
0
4,510
0

OK, thanks. First test run beginning...now!
 

FBVolunteer

Reputable
Mar 31, 2014
5
0
4,510
0
First test run unsuccessful. Went to Control Panel > Hardware > Mouse. Gives no indication of how to disable touch pad. Also, can't locate Synaptics Properties. HELP!!!
 

te100

Distinguished
Aug 8, 2004
1,336
0
19,660
188
Click on "Start" followed by "Control Panel." Locate the "Hardware and Sound" icon and click on it. Locate the "Dell Touchpad" tab on the "Hardware and Sound" window that appears. Click on the "touchpad" icon to change the settings. Click on "Device Select." Under "Touchpad," click on the button next to "Disable." If you want to also turn off the two touchpad buttons under the touchpad, select "Disable" under the "Touchpad Buttons" heading.
 

akistzortzis

Distinguished
Jun 22, 2008
73
0
18,640
1
log on as administrator. control panel / device manager. Look under mice. If there is a "Dell touchpad" or "synaptics " or whatever touchpad you have you need to disable it, if there is a disable option.

Now for the proper solution. Many trackpads appear as normal mice under Windows. So that when Windows loads it sees a normal mouse connected and installs its standard drivers. In many cases it will say PS/2 mouse.

You need to disable the built-in drivers for this "PS/2 mouse". When Windows loads it will still see the "mouse/trackpad" but will not be able to load he PS/2 mouse drivers. Find "C:\Windows\System32\DriverStore\FileRepository\msmouse.inf_amd64_neutral_7a5f47d3150cc0eb"
and inside this directory find "sermouse.sys" which you must rename to "sermouse.sys.old" (or something). To do that you will need to take ownership of the file : right click, security, advanced, owner, edit, change owner to administrators, all the way back out, then properties (again), security, edit, get the administrators in and give them full control. After that rename the file.

Then you go to "C:\Windows\System32\drivers" and do the same renaming to "sermouse.sys".

Also in "C:\Windows\System32\drivers\en-US" the same to "sermouse.sys.mui"

After all that go to Control panel - devices - mice - right click on the PS/2 mouse and "disable".

Reboot.
 

AintThatAmerica

Reputable
Sep 4, 2014
2
0
4,510
0



Control Panel - Mouse - Device Settings - Touchpad - Options
 

AintThatAmerica

Reputable
Sep 4, 2014
2
0
4,510
0


Control Panel - Mouse - Device Settings - Touchpad - Options
 

computerheart

Reputable
Sep 8, 2014
1
0
4,510
0
It may vary with the model of Dell laptop that you have. I have an Inspiron 17 3721. To disable the touchpad, I use FN+F3. The F3 button on the keyboard actually has a picture on it of a touchpad with an "X" across it. This Fn+F3 shortcut was listed in the Quick Start Guide that came with my laptop. Maybe you will be able to find something similar for your laptop. If Fn+F3 doesn't work, I suggest checking your laptop's manuals, which you may be able to find on the Dell website, listed by model of computer. For instance, for my model of computer, the Quick Start Guide is here: http:// .
 

Snickerdood

Reputable
Dec 31, 2014
2
0
4,510
0


This is how I fixed this issue on my Dell laptop: I wasn't able to find Synaptics installed. I downloaded the Synaptics driver from the Synaptics website, installed it, rebooted computer. Then I went into Mouse properties in Control Panel and disabled it. Before installing the Synaptics driver, the Disable button for the touchpad was grayed out.
 

Shawn Englerth

Reputable
Apr 9, 2015
1
0
4,510
0


press the ("F8" / Gear) key. Then down in the menu that slides out click "Change PC Settings". On the next menu, click "Mouse and touchpad". On the options area, You will see a "Mouse" and a "Touchpad" panel/area. Under the "Touchpad" area you should see "Touchpad" and a toggle for "On" and "Off".
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS