Question Disassembled Computer, Moved, Now SSD will not boot - Confused!


Jan 23, 2011
Hello Hardware people! Having a puzzling problem. I had to move, took apart PC (movers may theoretically have damaged something). About 3 months of delays finally re-assembled it (put back in CPU, RAM, coolers, GPU, PSU, powered on). Here's what happened:

1. Straight to BIOS - "New CPU detected" (I had never seen this message before). Kicked into the BIOS, everything seemed fine. Recognized the 1x SSD Boot drive. I selected it for boot. Went to the Windows Logo... it stalled out. I force shut down the system. Restarted... and the SSD was no longer recognized.

2. I tried: Bought new SATA cable, tried old SATA cable, Tried different SATA ports. Still won't even detect the SSD in BIOS. I've had a lot of bad SATA cables in the past.

3. I plugged in a blank HDD alone, brand new. I realized that the HDD is not even spinning on power-on (and is ALSO not detected in the BIOS on any SATA port). Weird! I tried different PSU SATA plugs and modular ports.

4. I then tried a USB/SATA "toaster". I deactivated Secure Boot, and... the BIOS recognized the HDD drive (which was spinning audibly) via USB. I don't want to plug the Boot drive in again and risk any sort of corruption nonsense.

5. I cleared the BIOS several times. Also took out the watch-battery and replaced.

6. I can't figure out what the problem is. Last time it was assembled it booted without issue, and for years before that.

7. I had a no-boot situation once that turned out to be a damaged PSU (the fan blade was bent and it wasn't spinning). I had gone crazy thinking it was the MOBO until I inspected the PSU - once I replaced it everything was fine. BUT this PSU is new - <1yr, Corsair 750, seems to not have any issues, was packed very well, and seems to power the rest of the machine without issue.

  1. Potentially the SATA ports or the chipset got damaged (heat, moving, idk), and the SATA ports have failed - this is why BIOS won't recognize drives I plug into them, but the drive shows up on USB! The board has 2 chipsets though serving 6+2 SATA ports, and none work - could both chipsets have died?
  2. Potential PSU issue that's occult. I have another PSU and I can try that one, but not expecting that to be the issue.
  3. I do NOT believe there's a problem with the drives (at least not yet) since I can't get anything to show up on the BIOS SATA.
  4. But what happened that first time? Why did Windows ALMOST boot, stall, then when I restarted the drive wouldn't even be detected on SATA at all, and now a totally different drive ALSO not detectable on SATA?
What I think Happened:

1. I originally thought the BIOS may have reset or something (the "new CPU" message). But this should NOT prevent a drive from booting OR being detected in SATA?

  1. The only thing I can think of is to get an identical replacement motherboard (would there be issues booting off this? what if the BIOS is different version?)
  2. I will try loading the HDD with SATA power only (in case the Mobo is preventing the drive from initiating which I've heard happens) - this would rule out a PSU issue that I think unlikely anyway - but then WHY is the Mobo stopping the drive from spinning up?
  3. I was going to try a PCI-SATA card to see if I can bypass the Mobo SATA ports in case they're all dead, but I realized that may not help me since I probably can't boot/run off that anyway and would need a new Mobo if they're dead.
Love anyone's thoughts, I know its a tedious problem, any help SO MUCH appreciated!

Windows 8.1
Samsung SSD (Boot)
WD 10TB HDD (for testing, blank)
Corsair 750 RX PSU
Motherboard: Asus Maximus VII Hero (circa 2015)


Jan 23, 2011
Hi! Thanks for the reply!

I re-re assembled every component, don't see any bent CPU pins, reapplied paste, air dusted all contacts, and made sure the cooling unit (A Corsair Hydro) wasn't too tight down on the cpu.

1. Issue remains! I can't get any drive to show up on any SATA port.

2. The test HDD I'm using (which is not bootable and just has a blank volume) SHOULD spin up and at least show as a SATA device. I know it works on another computer AND this machine can see it on USB as described above.

The test HDD doesn't power up EVER (thus I can't tell if it's CPU or SATA port/mobo related) Either with or without the SATA plug in, on different SATA power cables which I know work (they're powering the pump for the Corsair Hydro).

Because my boot SSD was originally recognized before everything failed, I still think the SATA ports may be dead.

BUT I cannot explain why the HDD won't spin up. I do not understand how a PSU determines whether to power up a disk or not, and whether it will only power it if the mobo tells it to (in which case again that's a SATA port dead issue).

3. I've bought a legacy same model mobo but still worried something could have happened to my boot SSD.

I can't see anything else I can do to test this. It has to be either the Mobo or the PSU because the test HDD otherwise works.

*4. I guess one question: is it possible that the monitor SATA would NOT detect a drive if it is not bootable? In that case maybe that's why the HDD is not being powered up/detected?

I'm almost positive that's false though as I know all my non-boot drives usu get detected in SATA, and it even detects it as an external USB suggesting again either SATA or PSU issues...