Question Disconnecting from WiFi TP-Link wireless router problem

WuMing2

Reputable
Dec 20, 2015
7
0
4,510
0
This has been asked before with some answers but no solution. I have a similar problem.

My TP-Link WR702N is powered on almost continuously for more than five years in router mode. Firmware is the latest.

About six months ago FaceTime video calls began to have low voice quality at the receiving party and to disconnect every 10-20 min. More recently noticed the 4G symbol on my iPhone to re-appear at disconnection event. Then my wife began to complain could not work anymore from the home office. Rebooting was the solution.

Most recent logs as follow:


400​
INFO​
333663 : DHCPS: 1:0x807d3a1fb0be, 192.168.0.100, ACK in request.​
399​
INFO​
333310 : DHCP client read, totlen = 368(1048).​
398​
INFO​
333001 : DHCPS: 1:0x1093e904d5f2, 192.168.0.106, ACK in request.​
397​
INFO​
332410 : DHCP client read, totlen = 368(1048).​
396​
INFO​
332167 : DHCPS: 1:0x94bf2dd568b0, 192.168.0.101, ACK in request.​
395​
INFO​
331582 : DHCPS: 1:0x84ad8d7ffeb6, 192.168.0.103, ACK in request.​
394​
INFO​
331510 : DHCP client read, totlen = 368(1048).​
393​
INFO​
331238 : DHCPS: 1:0xb0481a600557, 192.168.0.102, ACK in request.​
392​
INFO​
330610 : DHCP client read, totlen = 368(1048).​
391​
INFO​
330063 : DHCPS: 1:0x807d3a1fb0be, 192.168.0.100, ACK in request.​


Have no idea why timestamps are missing.

DHCP Clients List with five clients checks out.

Logs appear to be rudimentary (no more than 400 lines, re-boot events not logged and thus who knows what else is missing) and I don't know how to interpret them anyway. How to troubleshoot? Thanks.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS