Disk Failure / Boot Sector??

replicant69

Distinguished
Oct 11, 2006
25
0
18,530
0
For the past couple of weeks since building my new pc I have been running off IDE in my system and everything was fine, updated my bios and all the usual odds and sods, continued as normal and was running a couple of sata drives also.
Recently my Raptor 36gb hard drive arrived so the weekend I installed this into my system. After a fresh install of Windows XP the first reboot I received an error, re-tried a few times and then it booted to windows as normal, went on for day or so turning off and on and same error when trying to boot up, not all the time but only some.
I searched around various places and decided to change the sata cable – this sorted that problem out!

Now this is where im stuck. When booting up windows it gets to the welcome screen and it re-boots, no reason and no error on reboot or asking to try safe mode, just restarts? Usually second time round it boots up fine and no problems? This happens pretty much all the time now, first boot fails and second if not third work fine and I don’t have to touch anything? Any ideas?
I will mention I am running a dual boot system, however, the problem above happened before I installed Vista on a separate partition and same thing happens still………BUT, when booting Vista is starts up fine and every time!

Im guessing it’s a boot failure in XP somewhere? I thought maybe the NTLDR might be a problem but I don’t receive this error message, in fact, I don’t receive any error messages, just a system restart for no reason.

Any ideas anyone? Driving me nuts…..
Any good Hard Disk tests to try out? Windows own diskcheck reports all fine but im not sure how accurate windows checking is?

**********************************************************
Asus M2N32-SLI Deluxe WiFi Retail, AMD 64 X2 5000+ Black Edition, Coolermaster Hyper TX2 CPU Cooler, 2 x 1GB Kingston HyperX DDR2-6400 800MHz, 1 x Raptor, 2 x Serial Ata, PCI-e ATI Radeon HD 2600XT Graphics Card, Viper PSU and all the other gubbins. Currently running XP Pro SP2 – with dual boot Vista Ultimate.
 

PsY X

Distinguished
Mar 3, 2008
12
0
18,510
0
If the system is the one in your sig, I might try a better power supply. I've never heard of a Viper PSU unless you're talking about the case brand Viper. If that's the case you're most likely running a generic 400watt with the setup you have there. Raptors spin fast and use a lot of power, might be something to consider.
 

replicant69

Distinguished
Oct 11, 2006
25
0
18,530
0
Sorry, thats my mistake - its a Hiper 480 Type-R which caps out at 520watt, so should be more than adequate.
 

Shadow703793

Champion
Feb 3, 2007
15,438
0
51,160
161
Download UBCD and run the HDD Test utilities from there.

Lonk:
http://www.ultimatebootcd.com/
 

johnnyq1233

Distinguished
Aug 15, 2007
1,234
0
19,460
98
It could be as simple as a fudged xp install!
Did you f6 at the install screen to put the sata/raid drivers in?
Some boards are fussy when it comes to this....when installing xp.
 

replicant69

Distinguished
Oct 11, 2006
25
0
18,530
0
Thanks for the input all.
I re-installed XP as a first resort, also used the sata drivers option (F6) during install to ensure everything was done properly. All seemed fine, loaded fine, reboots worked fine so all working well.

Used Spinrite disk checker and hard drive 100% working well.

PROBLEM: Norton Internet Security 2007 - installed and same problem back again! Take off Norton and boots fine every time, re-install Norton and this time it took 5 attempts of just restarting over and over until finally desktop loaded and here I am again...... Any ideas even though this appears to be software related?
 

johnnyq1233

Distinguished
Aug 15, 2007
1,234
0
19,460
98
Ditch Norton! It's a bloated P.O.S.
I use AVG anti-virus (totally free!) and AVG anti-spy (also totally free!)
Never had a virus ever!
Here's the link: http://free.grisoft.com/
The new version also has an anti-disable running so if a virus hits it can't shut down the protection!
They also have a free root-kit removal tool.....What more could one ask for?

Hope this helps!
 

Similar threads