Disk usage spiking to 100% and making computer slow

bmcke

Honorable
Dec 2, 2012
17
0
10,510
0
Ever since I windows updated itself on my laptop a few days ago, my computer will every once in a while start to slow down extremely badly for a while. I've been trying to figure out why and the main thing I've noticed is that whenever it happens, my hard disk usage spikes up to 100%. It was not doing this until the day after my computer updated and my laptop has never had a problem like this before.
 

Some process must be using too much RAM causing your machine to use Pagefile which would account for the increased HDD activity. Use Task Manager (Processes) to identify what is using the RAM and take it from there...

 

bmcke

Honorable
Dec 2, 2012
17
0
10,510
0


This won't help me much. My computer's RAM isn't being completely used and the amount being used isn't changing when my disk usage starts spiking up either. Closing out of programs isn't stopping the spikes up to 100% either, they still happen anyway and make the computer almost unusable while it's happening.
 

bmcke

Honorable
Dec 2, 2012
17
0
10,510
0


I tried doing a clean boot, but it seems like the problem is still happening afterwards. Those instructions said hide all microsoft services before disabling everything, so I'm guessing it's either one of those things, or something unrelated that's causing it.
 

I read somewhere that unlike it's predecessors W8 constantly checks the HDD for errors, perhaps accounting for your Drive usage.
One option was to try running chkdsk from CMD prompt
winkey plus X
Command Prompt (Admin)
chkdsk /f /r then Enter
Allow it to run on restart.
Restart your PC

 

bmcke

Honorable
Dec 2, 2012
17
0
10,510
0


Hm, I already tried the chkdsk idea after reading somewhere else and that didn't help. I'll try reading the suggestions in the other thread and trying those and seeing if it helps at all.
 

Callan123

Reputable
Apr 17, 2015
30
0
4,540
1

Same I can get it down to 98% by going to the task manger and going to the high process and create a dump for it
 

Ronson570

Commendable
Feb 17, 2016
1
0
1,510
0


Hear is something you can try, I have had the same problem for at least a year I tried this and it seems to work, I am running win. 10.

Go to start left click find disk management , right click on C drive , click properties, click on quota , click on quota settings, enable quota management, click limit disk usage to 1 kb, click on log event when it exceeds their limit, click apply.


 

christoker

Commendable
Feb 19, 2016
1
0
1,510
0
windows 10, 8gd ram, computer was hanging whenever i would use other applications. Whilst on spotify, for example, music would slow down and break up whenever i was using the internet etc. Disabling the page file size for both my drives as a i have a hybrid hdd has done the trick and i get no slow down etc anymore.

Disabling superfetch didn't do anything to help.

just a heads up really as most solutions i've seen concentrated on windows 7 and 8.

christoker
 

Harsimran_Saini

Commendable
Jul 20, 2016
2
0
1,510
0


 

Harsimran_Saini

Commendable
Jul 20, 2016
2
0
1,510
0
hi bmcke dodger 46 is right you just need to go to virtual memory setting's in My computer >> system properties >> performance options >> virtual memory here you need to try diffrent option like
NO paging
system managed
custom size (min= ram x2 max= ram x 3)
you need to restart ur system every single time and try for couple hours if it works.
 

Similar threads


ASK THE COMMUNITY