Question "Display driver igfx stopped responding and has recovered" ?

Jun 1, 2022
5
0
10
0
Hello all,

I am hoping someone could potentially point me down the right road as I have been dealing with an odd issue for the past year or so. Every 10-15 minutes, my screen will flash, make my computer dead for a few seconds, then come back to life like nothing happened. I am recording myself writing this forum post to hopefully catch a video of it, as it's kind of hard to explain. Please ignore the bad music, I just wanted to show how everything just kind of dies for a few seconds, including sound, display, etc.: https://streamable.com/q19mho

One interesting tidbit - if I am playing games, whether full screen or windowed fullscreen, this issue does NOT happen. It only happens when I am doing things such as writing this post on Chrome or pretty much anything else besides playing games.

Within the system log, a Warning event appears (ID 4101) saying, "Display driver igfx stopped responding and has successfully recovered.". The PID related to this event is 8736, which is just svchost.exe. The service related to this process is "WdiSystemHost", so I am just guessing the service itself is the diagnostics, rather than the actual root cause. Similarly, a dump file is created based on the application log (Event ID 1001):
Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 141
P2: ffff8002e9cf8460
P3: fffff80183c05760
P4: 0
P5: 0
P6: 10_0_22000
P7: 0_0
P8: 256_1
P9:
P10:

Attached files:
\\?\C:\Windows\LiveKernelReports\WATCHDOG\WATCHDOG-20220611-0855.dmp
\\?\C:\Windows\SystemTemp\WER-4790296-0.sysdata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.e6c38e56-de59-456e-8e10-c0bffef1f718.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.a9e836be-61f2-4b8b-b75d-4122c0b207ab.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.3a38cae0-144d-4188-8a01-8d28f623ae55.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.6ab304d1-f20c-41b5-80ca-43847d36d5b4.tmp.txt

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_141_ce17f2d54378e785db724275bf3342048285_00000000_cab_8eb2e122-ce36-4ce2-8bc8-e974ca08fc15

Analysis symbol:
Rechecking for solution: 0
Report Id: 8eb2e122-ce36-4ce2-8bc8-e974ca08fc15
Report Status: 2049
Hashed bucket:
Cab Guid: 0


Context of My Setup:
  1. I have 4 monitors running off of different graphics devices. Two monitors go into a RTX 3050 (just got it yesterday to see if that would solve the issue)
  2. One monitor goes through a USB port on the motherboard, using Fresco Logic USB to VGA adapter
  3. One monitor goes direct into the motherboard through a HDMI to DVI cable
  4. My equipment is not entirely old, all of the pieces are different ages, but my graphics card is about a day old, motherboard is ~2 years old, and processor is ~2 years old. I can absolutely give details if needed!
What I Have Tried So Far (that didn't work):
  1. Uninstalled Fresco Logic driver
  2. Replaced old GTX 1070 graphics card with a RTX 3050 (I completely reformatted and reinstalled Windows after this)
  3. Reinstalled Windows from a USB drive, reformatting my drives first as I know Windows may keep some drivers, etc. installed.
  4. Turned off all not needed services, processes, etc.
  5. Turned off Hardware acceleration where possible/configurable.
  6. Disabled, uninstalled, and reinstalled drivers (before and after nuking Windows)
  7. Disabled Intel UHD Graphics device (I assume this is what IGFX in the event is referring to) - To be honest, I just tried this, so I haven't seen it fail quite yet, but I will edit this if it does in fact fail, as I assume it will. EDIT: It's been 10 minutes, and this still hasn't failed. This may be the root issue afterall! I've updated drivers, uninstalled/reinstalled, etc. Is there a good solution out there to fix this? I'm currently reading through https://www.intel.com/content/www/us/en/support/articles/000005482/graphics.html but it seems to be things that I've already tried. EDITx2: I just removed the monitor plugging in directly to the motherboard and rerouted it to the Graphics card. I would still like to know the permanent fix, though!
The thing I don't get is - I literally nuked Windows and reinstalled every single driver - why would this issue persist unless it's an odd hardware related issue that happened a year+ after purchasing the different components?

Thank you!
 
Last edited:

ASK THE COMMUNITY