Question Display goes blank after BIOS screen ?

May 17, 2021
3
0
10
0
Hello, please I need help about my monitor won't display anything after bios screen and just showing no signal (when about to enter into windows 10).
Recently I bought pre-owned monitor Samsung SyncMaster B1930 to replace my very old CTR monitor Samsung Magic SyncMaster CD173A which had 4:3 screen.
After I installed my new monitor it won't show anything after BIOS screen. However I can enter bios and even safe mode, but when try to boot normally and just about to enter Windows, it goes blank and just showing "no signal" message.

But when I use my old monitor it works just fine without any problem.

Here my specs if its helps:
ASRock A320M-HDV R4.0
Ryzen 5 3400G
2x8 GB RAM 3000MHz Patriot Viper Blackout Edition
128 GB SSD M.2 NVMe Adata XPG SX6000 Lite
160 GB HDD
400W PSU Enlight BlackSilver

Sorry for my bad English.
 

The Idiot

Distinguished
Apr 4, 2013
106
12
18,595
1
Hello, please I need help about my monitor won't display anything after bios screen and just showing no signal (when about to enter into windows 10).
Recently I bought pre-owned monitor Samsung SyncMaster B1930 to replace my very old CTR monitor Samsung Magic SyncMaster CD173A which had 4:3 screen.
After I installed my new monitor it won't show anything after BIOS screen. However I can enter bios and even safe mode, but when try to boot normally and just about to enter Windows, it goes blank and just showing "no signal" message.

But when I use my old monitor it works just fine without any problem.

Here my specs if its helps:
ASRock A320M-HDV R4.0
Ryzen 5 3400G
2x8 GB RAM 3000MHz Patriot Viper Blackout Edition
128 GB SSD M.2 NVMe Adata XPG SX6000 Lite
160 GB HDD
400W PSU Enlight BlackSilver

Sorry for my bad English.
Try disabling fast start up, you might have to use your old monitor to do so.
 
Reactions: Putra74
May 17, 2021
3
0
10
0
Try disabling fast start up, you might have to use your old monitor to do so.
First. Thank you for your help.
Actually, I already search from other thread and found the same solution that you've said and it not works on my case.
And in these past days I already solved the problem with uninstalling the previous graphics driver in safe mode and now it works. But new problem occured, there's no fit display resolution for my monitor which is 1360x768. So I use custom display resolution using amd graphics program. After found a fit resolution and once again new problem occured. Now my screen always flickering.
 

The Idiot

Distinguished
Apr 4, 2013
106
12
18,595
1
First. Thank you for your help.
Actually, I already search from other thread and found the same solution that you've said and it not works on my case.
And in these past days I already solved the problem with uninstalling the previous graphics driver in safe mode and now it works. But new problem occured, there's no fit display resolution for my monitor which is 1360x768. So I use custom display resolution using amd graphics program. After found a fit resolution and once again new problem occured. Now my screen always flickering.
Try using this to change your power settings https://geekflare.com/windows-power-options/amp/
 
Reactions: Putra74

ASK THE COMMUNITY