Giddz21

Commendable
Dec 16, 2016
6
0
1,510
0
Hey All,

Abit of a noob here, i have obtained the linked PC from work https://support.hp.com/gb-en/document/c04551677 however i am having a strange issue with the PC. I have reinstalled windows clean fresh install. New SSD and HDD and RAM. The PC works fine on HDMI out from the graphics card on my TV downstairs. But on my monitor it works for about 10mins then the screen goes black and it goes back to the HP logo and reboots up back to the log in screen. I haven't tried it on DVI yet just thought someone might have any ideas as to why it keeps rebooting on my monitor and works perfect on my TV? I know the PC in question is old and not the greatest spec but i got it for free and eventually plan on upgrading bits. But would be nice to just use for the time being.

Thanks in advance.

Joe.
 
No idea.

But if the issue was the graphics card then I would expect you would have experienced some issues on the TV downstairs as well. But on your monitor, and I assume upstairs, what precisely reboots? The monitor? Or the PC itself?

With the monitor I suspect a display cable issue. But if the PC then, with current knowledge, I wonder if you could try powering your PC using a different mains outlet. This discrepancy sounds odd. Of course, you could try the PC and monitor downstairs....
 
No idea.

But if the issue was the graphics card then I would expect you would have experienced some issues on the TV downstairs as well. But on your monitor, and I assume upstairs, what precisely reboots? The monitor? Or the PC itself?

With the monitor I suspect a display cable issue. But if the PC then, with current knowledge, I wonder if you could try powering your PC using a different mains outlet. This discrepancy sounds odd. Of course, you could try the PC and monitor downstairs....
 

Giddz21

Commendable
Dec 16, 2016
6
0
1,510
0
The PC reboots goes back to the HP logo and then the log in screen whilst the monitor just goes onto standby, but downstairs it doesn't do this. Only seems to do it on my monitor.
 

Giddz21

Commendable
Dec 16, 2016
6
0
1,510
0
I go back to the suggestion about trying a different mains outlet.

You could also try looking at any errors in Event Viewer to see if it mentions a sudden loss of power (if you're using Windows).
I will try that when i get home thanks for your suggestions.
 

ASK THE COMMUNITY

TRENDING THREADS