Question Display Settings Keep Changing On every Reboot

Prahsper

Distinguished
Jul 3, 2014
93
0
18,530
0
OMG! This is driving me nuts!
I have 3 TV's connected to my RTX 2080 Super. My issue is that every time I reboot the PC, the set resolution changes. Only had this when I upgraded from the GTX 1070ti to the RTX 2080 Super.
Here's the setup:
4K TV 50in.
2-32in LED tv's
If I set the 4K to the recommended setting of 3840x2160 and the other 2 at their recommended 1360x768, when I have to reboot, the resolution switches the 4K down to 1920x1080-the other 2 stay at 1360.
If i set all 3 tv's to 1920, reboot switches the 4K up to 3840. It is driving me nuts that I have to keep rearranging my icons every time this happens. When I have the 1070ti, I didn't have this issue.
WIn10-2004 version
4K HDMI connected to GPU-HDMI
32in tv's HDMI connected to GPU-Displayports
Card has the latest Nvidia drivers installed. And this is also a fresh WIN installation.
Does anyone have any idea what the hec is causing this? Thanks.
 

Prahsper

Distinguished
Jul 3, 2014
93
0
18,530
0
How are you setting the resolutions through Windows or Nvidia panel?
I made the changes thru both Nvidia control panel and display settings and get the same issue. I have now disconnected both 32in and connected them directly to the motherboard display ports. Only the 4K is connected to the gpu. The resolution no longer changes but it does keep moving my taskbar from top to bottom and some of the desktop icons change to a small icon with a white lined square around them. After leaving the pc running for a few hours and I do a reboot, everything goes back to normal the way I had them set up. Reboot again in the morning, the same things happen.


Also, the first link you provided is a 404 page.
 
I made the changes thru both Nvidia control panel and display settings and get the same issue. I have now disconnected both 32in and connected them directly to the motherboard display ports. Only the 4K is connected to the gpu. The resolution no longer changes but it does keep moving my taskbar from top to bottom and some of the desktop icons change to a small icon with a white lined square around them. After leaving the pc running for a few hours and I do a reboot, everything goes back to normal the way I had them set up. Reboot again in the morning, the same things happen.


Also, the first link you provided is a 404 page.
Thank you for the link info!
 

ASK THE COMMUNITY