Question DLL FILE ISSUES PLEASE HELP

forzahorizon3guy

Reputable
Apr 6, 2018
61
0
4,540
1
i swear i have tried every thing i can find to fix this but not a single thing has worked


I have uninstalled all the microsoft redistributable things or whatever there called for this

and then reinstalled them

Didnt do anything.
then i tried to manually install the DLL also didnt work

Then i tried putting the DLL's into the applications install folder

also didnt work

and then i tried turning this stupid pc off and on again

also did not work

i also tried turning my AV off still did not work.

I also went into the System32 and SysWOW64
and searched for the DLL's the DLL files are there. as seen here. Did Not Change Anything.

Im on windows 10 and about to pull my bloody hair out over this. I have been trying to fix this for two bloody days. Nothing is working.
If anyone knows how to fix this, please assist.
 
If you installed this below and it didn't work please try the methods below to fix corrupted OS.
64Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
http://www.microsoft.com/en-us/download/details.aspx?id=13523


Step 1. Press Win + X to bring up the Power User menu and select "Command Prompt".
Step 2. Type: sfc /scannow and hit "Enter".

If issues were found but couldn't be fixed. Run the sfc /scannow again. If it's still telling you you have error run this below.

Step 1. Press Win + R to open Run dialog and type: cmd to open "Command Prompt".
Step 2. Type the following command and hit "Enter".
  • To check the health:
Dism /Online /Cleanup-Image /CheckHealth
  • To scan the health:
Dism /Online /Cleanup-Image /ScanHealth
  • To restore the health:
Dism /Online /Cleanup-Image /RestoreHealth
 

hang-the-9

Titan
Moderator
It didn't start after anything the application has never ran.
What is this application? Are you trying to install it? Was it installed but giving you the error? That is a normal Windows DLL without knowing what is giving you the error there is no way to know why this mystery program is throwing the error when it does whatever you are trying to get it to do. The error must have started after you did something, that something includes installing it or trying whatever you did to install it. You are posting things assuming we know what you were doing before the error came up, which we don't.
 

forzahorizon3guy

Reputable
Apr 6, 2018
61
0
4,540
1
For application lets call it a Piece of Linux distro acquirement software™ but as for the application in question, while yes it does install the installer requires the DLL, i have had a similar issue on a fresh install of windows 10 (had the redistribute-able package things installed) too a few weeks ago and just gave up on it... so i feel this is something to do with windows not something that I did... Considering this is the 2nd PC to do this..

But as for what i was doing before the error who knows have been using this windows 10 install for a few years now as my main.
 

ASK THE COMMUNITY

TRENDING THREADS