[SOLVED] DNS main server

wolfxmanjr

Prominent
Oct 23, 2017
23
0
510
0
I have looked changed and tried to fix it from following 20 videos or 15+ fixes none are working my internet won’t link to anything says dns server not working it’s stopping my Xbox laptop and desktop please help!!
 
The POWER, DS, US and ONLINE LEDs on the front panel of the cable modem should not be blinking and should remain on continuously. Unplug the modem for 30 seconds then plug it back in. If symptoms persist, contact spectrum for further assistance. There may be a network outage in your area.
 

robax91

Honorable
Dec 26, 2012
881
0
11,660
245
Unplug the power to the modem. Wait 10-15 mins before plugging it back in, but while waiting: get on your pc and go to your router's address usually 192.168.1.1 and reset it to default settings (you can also press a small pin into the factory reset button somewhere on it) and then just reset your password on the wifi and plug the modem back in. This fixes the problem like 80% of the time. Also make sure your UPNP is enabled for your xbox. If that doesn't fix it, it could be a problem on the ISP's side.
 
You went into TCP/IP settings under IPV4 right? Make sure that is set to:
Obtain an IP address automatically.
Obtain DNS server address automatically.

Restart your PC, then open a command prompt and type:
ipconfig /all

Post the entire output on this thread, so it will give us a better idea as to what's wrong.
 

wolfxmanjr

Prominent
Oct 23, 2017
23
0
510
0
Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-6K0I6HV
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Killer E2500 Gigabit Ethernet Controller
Physical Address. . . . . . . . . : E4-B9-7A-29-60-FE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::614e:9931:b9a1:6eb3%16(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.110.179(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 115652986
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-23-11-C6-E4-B9-7A-29-60-FE
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Killer(R) Wireless-AC 1550 Wireless Network Adapter (9260NGW)
Physical Address. . . . . . . . . : C0-B6-F9-FB-7E-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : C0-B6-F9-FB-7E-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : C0-B6-F9-FB-7E-1B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
 

wolfxmanjr

Prominent
Oct 23, 2017
23
0
510
0
I have a modem from spectrum and a router from Linksys/ I have my internet running to my Linksys and all my devices are plugged into the Linksys or wireless
 
The POWER, DS, US and ONLINE LEDs on the front panel of the cable modem should not be blinking and should remain on continuously. Unplug the modem for 30 seconds then plug it back in. If symptoms persist, contact spectrum for further assistance. There may be a network outage in your area.
 

ASK THE COMMUNITY