Question DNS resolution not working on computers

Aug 2, 2019
3
0
10
0
Dear all,

I have a problem with DNS resolution...

In my company we have access to some software through a license server hosted in another company. We have an IPSec tunnel in our Fortigate to establish this connection.

Some computers work perfectly configuring just the address (server.domain.com: port) in the license manager. They connect to this server and the software starts without any issues.

In other computers it does not work...

If I set the DNS suffix in network adapter properties then it works. But the problem is that my internal resources (intranet, file sharing, etc) don't work.

Could you please help me?

Thank you.

Regards,
 

alceryes

Distinguished
There could be many things wrong here, but, if I get the gist of what you are trying to accomplish, then a hosts file entry for the server on the workstations should do the trick.

You really should figure out what the root problem is though - start by doing a DNS lookup for the server in question from both a workstation that does work properly and one that does not.

It could also be a simultaneous license usage limit.
 
Aug 2, 2019
3
0
10
0
There could be many things wrong here, but, if I get the gist of what you are trying to accomplish, then a hosts file entry for the server on the workstations should do the trick.

You really should figure out what the root problem is though - start by doing a DNS lookup for the server in question from both a workstation that does work properly and one that does not.

It could also be a simultaneous license usage limit.
I tried with a manual entry in hosts file but it didn't work... the only way to make it work is to enter a DNS suffix in the network adapter settings. But then all internal services (file sharing, intranet, etc) don't work...
 

ASK THE COMMUNITY

TRENDING THREADS