Question DNS server not responding only on ethernet

Apr 16, 2019
6
0
10
0
I have been using my ethernet cable for a while with no issues and for some reason it just stopped working and it says DNS server is not responding, I tried resetting my network adapters and restarted my PC/router I have also tried switching the port my cord is plugged in to with no luck, I am also using google DNS at the moment. I then tried plugging in my wireless adapter and it started working perfectly, could this be something wrong with my cord itself or something with my connection?
 
Apr 16, 2019
6
0
10
0
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 30-9C-23-D7-37-53
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::400d:c45c:136b:a71b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.113(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : June 8, 2019 7:05:12 PM
Lease Expires . . . . . . . . . . : June 9, 2019 10:41:17 PM
Default Gateway . . . . . . . . . : fe80::f6f2:6dff:fe94:7cc8%11
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 238066723
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-24-8B-40-26-30-9C-23-D7-37-53
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.4.4.8
NetBIOS over Tcpip. . . . . . . . : Enabled
 
Try to run tracert to 8.8.8.8.

Because you get IP addresses from your router it means you can at least talk to the router. This means the cable is likely good. You could I suppose try to open the admin page on the router just to be sure.

There could be firewall issues blocking traffic. Maybe DHCP works but not other traffic.
 

ASK THE COMMUNITY

TRENDING THREADS