[SOLVED] DNS_probe_no_internet - Disconnecting

Jan 19, 2019
So i have been having an irritating issue recently. My computer will connect to the wifi fine, run well. and then the Internet will stop and display a "DNS_Probe_NO_Internet" error in chrome. While the rest of the computer is also without internet.

Generally reconnecting to the wifi network will fix this issue before it happens again up to a few minutes...or an hour later.

The device however remains connected to the WiFi and is the only device affected in this way.

So far i have tried:
- Uninstalling/reinstalling the wifi-adapter on the computer.
- Replacing the router (At Telstra's expense)
- Flushing the DNS cache, and all the usual CMD commands
- Setting the DNS to Google's DNS and then also,

Only thing i have left to try is taking the adapter in to a repair store to see if its become damaged.

Any suggestions before i do so?
See if you can ping the router ip when you get these messages. See if you can ping

Try to hard code a ip address in the wifi adapter to see if you have a dhcp issue.

If you use a fixed ip and it still fails from time to time it has to be a adapter problem...especially since no other devices are impacted.