DO NOT INSTALL Service Pack 3!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Status
Not open for further replies.

Spitfire7

Distinguished
Jan 18, 2007
697
0
18,990
1
So I tried to installed Windows SP3 as well as a bunch of other things and my computer kept crashing and acting weird. I couldn't pin point it so I had to re-format my computer and lost lots of stuff. I also had to re-format about 4 times for some reason. Each time Windows wasn't installing correctly.

So after a brand new fresh install of Windows XP I updated my computer and installed SP3. As soon as I did that my computer wouldn't log into windows anymore and once again I lost a few things. Now I know that SP3 is a bunch of crap. Stay away from it and **DO NOT DOWNLOAD SP3**!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

When installing it, they even give you a warning message saying "This could cause your computer to not work correctly and just like Curious George I did it anyways. So take it from me. **DO NOT INSTALL SP3**!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

htoonthura

Distinguished
May 21, 2006
653
0
18,980
0



Well.... i see your pains. But, i am typing this message from xp sp3. I have been using sp3 since last year. I have no problem at all. In fact, i notice the performance gain with sp3. It has got to be some conflicts with your hardware devices.
 
I have been running SP 3 Beta since the day it came out the only problem that I ran to was that I had to re-install the following apps:
AVG Free
NVidia drivers
Paint.NET
Adobe Reader
All the apps work fine now. Looks to me like the OP had a software conflict. Most likely AV software or drivers.
 

Nik_I

Distinguished
Oct 12, 2007
1,139
0
19,290
3
i was using sp3 since RC1 but i had some strange problems with it, mostly taskbar icons disappearing. Just a minor annoyance though. I also had numerous BSoD's related to my wifi card drivers. But that card was terrible and the antenna was cracked, so i just gave up on it and get a usb adapter to replace it. not a single BSoD since :). ATM i'm using SP2 though.
 

nukemaster

Titan
Moderator
SP3 beta never effected me(too much). Did not even have to reinstall the above programs.

Rainbow 6 Vegas 2 DID break due to a changed file. i just copied it off my other sp2 machine to the game folder and it works fine now.

so far thats it. mind you i see nothing mind shattering about the new sp either.
 

jonyb222

Distinguished
Jan 20, 2008
334
0
18,780
0



that's supposedly a very common problem with parited windows copies, so either you have a pirated copy or someone made a pirated copy of yours and you're being screwed for it...
 

tekzor

Distinguished
Jul 7, 2006
429
0
18,780
0


Windows Restore.....? :bounce:
 

ZOldDude

Distinguished
Apr 22, 2006
1,251
1
19,280
0
My advice is to just -never- install a beta of anything with the exception of GFX drivers.
Let others play the role of lab rat and update only when it becomes offical.
Same goes with public game patchs (ArmA players know this all too well).
 

budlite1bb

Distinguished
Feb 8, 2008
9
0
18,510
0
yea ive been using sp3 beta for 3 months now and i dont notice any difference over sp2. that being said i havent had a single problem with it. sorry for you grief man
 

umeshnk

Distinguished
Nov 29, 2007
55
0
18,630
0
I have been using SP3 v.3300 for quite some time now. Didn't run into any problems so far. Cannot say there is a noticeable performance increase over SP2.
 

ZOldDude

Distinguished
Apr 22, 2006
1,251
1
19,280
0

The claimed speed with SP3 is when using MS office software...that alone is no reason for most people to want to update.

If you have SP2 and also grab the monthly fixs you basicly already have SP3...unles SP3 tries to slip in some Vista style DRM crap as well.
 

daft

Distinguished
Mar 30, 2008
596
0
19,010
5
i used sp3 for about a week. lucky for me, i was going to reformat anyway. with my older laptop, it only slowed it down. though i think that sp3 increased multi threaded capabilities
 

croc

Distinguished
BANNED
Sep 14, 2005
3,038
0
20,810
5


Don't know what you installed, but unless you paid the big bikkies for MSDN it wasn't SP3. You also never explained what 'the bunch of other things' was.

SP3 runs fine here as well....
 

jumpman

Distinguished
Mar 25, 2007
119
0
18,680
0


exactly what i was thinking...reminds me of Seinfeld hehe
 

Spitfire7

Distinguished
Jan 18, 2007
697
0
18,990
1
Alright thanks guys for the comments. I bought and paid for my windows copy from Costco so not sure about the pirated idea, but my computer sure doesn't like SP3 for some reason. One guy said on another thread... if it works, then dont fix it. I think I will stick to that. I'm glad it works for you guys. Oh and I almost forgot.... !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! lol
 

dechy

Distinguished
Mar 7, 2008
227
0
18,690
4
Been using SP3 3311 since it was released, created an XP build with it slipstreamed and it's perfect.

I've also tested that version for our corporate release of the updated XP image that will hit 26000 users & ~45000 desktops/laptops and there's been little to no problems aside from the HD audio which is a pain, but fixed in 5508 (which I haven't downloaded yet seeing as it's publicly available next week).

From a corporate standpoint, it's a huge benefit, removing the hundreds of patches from SMS & clearing up a lot of bandwith when a new machine pops up on the network.
 

jeremyrailton

Distinguished
Oct 12, 2006
389
0
18,780
0
funny you mention the problems, my computer decided that it apparently doesn't like my graphics driver anymore. I restarted after installing the updates, and my screen is on until it goes to my desktop, then blank, how the deuce do I reinstall those drivers? is that what safe mode is for?
 

spuddyt

Distinguished
Jul 21, 2007
2,114
0
19,780
0
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
btw, i use vista :p
 
Status
Not open for further replies.

ASK THE COMMUNITY