Documents folder is broken...

Status
Not open for further replies.

phraun

Distinguished
Dec 20, 2006
102
0
18,680
0
I've just created a serious problem and have no idea how I did it: somehow, the Documents folder for my profile has become un-registered (?) from Vista. How to explain... OK, well first off, the folder is definitely still there. I can go to my user folder (C:\Users\Moridin\) and the Documents folder is there. I can open it, and everything is where it should be. The problem is that when I (for example) go to the start menu and click on 'Documents' nothing happens. I right click and pick properties, and it gives me a blank property sheet (http://img400.imageshack.us/img400/38/wtfui2.png). Also, in games that store saves in that folder, the saves are no longer available. The saves are still there in the folder, but are no longer picked up by/visible from the game. You could say that this is driving me insane...

I tried cutting and pasting the folder and it didn't work. Then I tried cutting the folder, making a new one, and pasting the contents of the old into the new. Nadda. I also looked around in the registry for any kind of value that tells Vista where the folder is, but I can't find one. I have no idea how to fix this...

Any help would be GREATLY appreciated. Please?
 

Maxxify

Distinguished
Aug 12, 2007
70
0
18,660
19
Inside your user folder, where all the green folders are, right-click on Documents and then select Properties. Click the Location tab and you will see the ability to move it or restore default.
 

Maxxify

Distinguished
Aug 12, 2007
70
0
18,660
19
Oh, and additionally, the registry key is at:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Us er Shell Folders

The key is "Personal" and the value is "%USERPROFILE%\Documents"
 

phraun

Distinguished
Dec 20, 2006
102
0
18,680
0
Wow, thanks. I'd given up hope of ever getting a response from this thread. Patience is a virtue, I guess... Well, anyway, the registry mod worked so I'm back in business. A big TY for the assistance.
:bounce: :D :bounce:
 

Maxxify

Distinguished
Aug 12, 2007
70
0
18,660
19
Thanks for replying and letting us know it worked...honestly I just peeked around the registry and looked for it, guess it paid off. Glad to hear you're good to go!
 
Status
Not open for further replies.