Question Does anyone know why my PC turns off when going to sleep?

May 25, 2019
1
0
10
0
I just got into PC gaming and built my first PC and everything seems okay except that it shuts off when going sleep either by a timer or by manually clicking on sleep. All power settings look fine and haven’t overclocked anything yet along with motherboard settings being default.

It doesn’t do a normal shutdown, it skips the shutdown sequence with the blue screen and the rotating white dots and just shuts completely off including all RGB parts (ram, AIO water cooler, case, graphics card and motherboard) and doesn’t respond to the mouse or keyboard. I have to manually turn it back on with the power button.

Does anyone know whether this is a hardware or software problem or just something I did wrong?

Any help or troubleshooting advice is appreciated, thanks!

Parts list:
RTX 2080 ti XC Ultra
I9 9900k
Gigabyte Z390 Aorus Ultra
Corsair Vengeance RGB PRO 32GB (2x16GB) DDR4 3200
Samsung 970 Pro 1TB
Thermaltake Water 3.0 ARGB
Corsair RM 1000x power supply
Phanteks PH- Enthoo Evolv X ATX Case
 

Darkbreeze

Titan
Moderator
FIRST, you should make sure you've done ALL of these:

First,

make sure your motherboard has the MOST recent BIOS version installed. If it does not, then update. This solves a high number of issues even in cases where the release that is newer than yours makes no mention of improving graphics card or other hardware compatibility. They do not list every change they have made when they post a new BIOS release.


Second,

go to the product page for your motherboard on the manufacturer website. Download and install the latest driver versions for the chipset, storage controllers, audio and network adapters. Do not skip installing a newer driver just because you think it is not relevant to the problem you are having. The drivers for one device can often affect ALL other devices and a questionable driver release can cause instability in the OS itself. They don't release new drivers just for fun. If there is a new driver release for a component, there is a good reason for it. The same goes for BIOS updates.


IF you have other hardware installed or attached to the system that are not a part of the systems covered by the motherboard drivers, then go to the support page for THAT component and check to see if there are newer drivers available for that as well. If there are, install them.


Third,

Make sure your memory is running at the correct advertised speed in the BIOS. This may require that you set the memory to run at the XMP profile settings. Also, make sure you have the memory installed in the correct slots and that they are running in dual channel which you can check by installing CPU-Z and checking the Memory tab. For all modern motherboards that are dual channel memory architectures, from the last ten years at least, if you have two sticks installed they should be in the A2 (Called DDR4_1 on some boards) or B2 (Called DDR4_2 on some boards) which are ALWAYS the SECOND and FOURTH slots over from the CPU socket, counting TOWARDS the edge of the motherboard EXCEPT on boards that only have two memory slots total. In that case, if you have two modules it's not rocket science, but if you have only one, then install it in the A1 or DDR4_1 slot.


Next, you should disable hibernation, as that is the MOST likely cause of your issues. Disabling hibernation SHOULD also disable hybrid sleep/fast startup, which is what you want, because those have never worked properly on any system I know of since the early Windows 8.1 days.

Hibernation

Disabling Hibernation is even easier. You do not want to do this if you have a laptop as Hibernation is essential when a laptop's battery loses charge and the system needs to safely save it's state. If you have a laptop skip disabling Hibernation and instead disable Fast Startup and Hybrid Sleep if you are having issues.


To disable Hibernation:


  1. The first step is to run the command prompt as administrator. In Windows 10, you can do this by right clicking on the start menu and clicking "Command Prompt (Admin)"
  2. Type in "powercfg.exe /h off" without the quotes and press enter. If you typed it in correctly, the cursor will simply start at a new line asking for new input
  3. Now just exit out of command prompt

You might also want to go into the control panel power options and click on "Choose what the power buttons do" on the left hand side. Make sure that "When I press the power button" is set to shut down and "When I press the sleep button" is set to sleep.
 

ASK THE COMMUNITY

TRENDING THREADS