Question Does it matter what slot you place the GPU?

Dec 14, 2021
67
2
35
0
Hello. I have 2 PCIE slots and probably going to buy a new GPU soon (GTX 1650) . Does it matter where I will place the GPU in terms of performance or anything?
*I'm asking this because the first slot is kinda problematic, I want to know if I can just place it on the second slot and it won't affect my perfomance at all. Because if not I'll have to check out what's wrong with that slot and try to fix it and maybe it's not going to be simple.

Thanks
 
Last edited:

geofelt

Titan
Usually, the first slot is best, it operates at x16.
Other slots may be X8.
That said, x8 or x16 speed makes a difference only on the strongest of graphics cards.

Check your motherboard manual.

You have the ability to check this out yourself, why not try both ways?
 
Reactions: xUser2021
Dec 14, 2021
67
2
35
0
There seem to be some possible issue with the first slot, I rather not even try it if I don't have to, in order to be more safe and not harm my new GPU.
Will it make a difference on GTX 1650?

(I tried to quote you guys)
 
There seem to be some possible issue with the first slot,
Will it make a difference on GTX 1650?
Can you explain? How is the first PCIE_X16 slot problematic?

Second PCIE_x16 slot operates in x4 mode. It has 4 times less bandwidth than first slot.
It will probably reduce performance of your GTX 1650. Hard to tell, how much.
Could be 10% performance reduction, could be 15%.
 
Dec 14, 2021
67
2
35
0
Can you explain? How is the first PCIE_X16 slot problematic?

Second PCIE_x16 slot operates in x4 mode. It has 4 times less bandwidth than first slot.
It will probably reduce performance of your GTX 1650. Hard to tell, how much.
Could be 10% performance reduction, could be 15%.
I was using R9 280x even since my PC was bought (years ago) on the first slot until one day it died. I don't know what caused it to die.
Right now I'm using an older GPU (ATI HD 5770), at first I tried in the first slot and I had some issue I don't remember what exactly, I just switched to the second slot. After some time I was curious and wanted to try it on the first slot to see if there's a problem there, and I can't even insert that card there (the golden pins just won't 'click'), while the R9 280x can still be inserted fine (but it's dead).
So I'm not sure what's going on with my first slot. Technically I can just try and see but I'm going to get a brand new GPU (GTX 1650) and I don't know if it's worth risking
 

ASK THE COMMUNITY