Question Dolby Access

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
Hey Guys

I need your help.
for a really long time i've been using the Dolby atmos for headphones
and yesterday i had to format my pc and after reinstalling everything
i enabled dolby but the sound is not like it used to be and it even feels like it's not on
tried to google but didn't find anything useful

it's really important to me and i hope you guys will be able to help me with that


note : it happened to me before (don't remember if it was on my new pc or not) and i do remember i fixed it
so seems like there is something wrong there

anyway guys i'll be soo happy if you will be able to help me with that
thanks!!!
 
Nov 4, 2021
59
2
45
7
Make sure cables are seated correctly, in the right audio port.

If it sounds the same, update your audio drivers for the headphones and motherboard.
 
Nov 4, 2021
59
2
45
7
Hey thanks for the answer
Already done that many times with no luck ...
No problem. If it's still giving the same issue, then my guess would be that it's a configuration related issue.

Try checking your windows sound settings first. On the bottom right, right click the speaker icon > mouse over spatial sound > Enable "Windows sonic for headphones" and test it out. If it doesn't work, disable it.

Did you download "Dolby Access" app on the Windows Store?

Beyond that, check the Dolby audio software and Mobo audio software settings.
 
Last edited:

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
I can’t remember exactly the steps and I’m not at my pc. However in the icon tray in the bottom right and make sure under special audio (whatever it’s called) Dolby Atmos is selected.
Heyy , it is selected in fact I'm playing with it to see if maybe it'll fix by itself
 

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
hey guys , i recently bought a new computer and i'm a competetive player i play valorant and apex legends and more , in my last computer i've been using my headphones (hyper x cloud flight) with the dolby atmos for headphones spatial sound and i wanted to do the same here but i feel like the sound is different it feels like nothing is really changing than more of a "surround" feel that i had in my last computer , my feeling is that it's the sound card of the new mobo but i'm kinda bad with audio componets so that's why i'm asking you guys

i have asus z390 -f

thanks for the help guys :)

LoL that's an old post of mine
 
Nov 4, 2021
59
2
45
7
Did you try enabling surround sound in your mobo's Sonic Studio III software? Also do you have the headphones plugged into the 8 channel audio port?
 

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
Did you try enabling surround sound in your mobo's Sonic Studio III software? Also do you have the headphones plugged into the 8 channel audio port?
What's channel 8? (Wireless headphones plugged via USB)
I didn't try through sonic cuz I saw people hate that thing so I'm pretty sure I don't have it installed
Edit : just had a thought that maybe it is installed by default and i don't know it and they are interfering with each other
 
Last edited:

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
No problem. If it's still giving the same issue, then my guess would be that it's a configuration related issue.

Try checking your windows sound settings first. On the bottom right, right click the speaker icon > mouse over spatial sound > Enable "Windows sonic for headphones" and test it out. If it doesn't work, disable it.

Did you download "Dolby Access" app on the Windows Store?

Beyond that, check the Dolby audio software and Mobo audio software settings.
I did download it and it's selected I don't really know how to check and play with my Mobo audio settings and all that
 
Last edited:
Nov 4, 2021
59
2
45
7
What's channel 8? (Wireless headphones plugged via USB)
Ah ok, don't worry about that then. It's just the audio ports on the MOBO.

I did download it and it's selected I don't really know how to check and play with my Mobo audio settings and all that
Are you still using the Asus z390-f MOBO? Here is the support page for setting up your audio.

You can download the audio software here. Select the "Driver and Utility" tab > Select your OS from the drop down menu > under "Audio" download and install the latest version. From there, go into Sonic Studio III and enable surround sound. Then try it out with a game or stream a movie that supports surround sound.

Also, on the Microsoft Store, there is the "Dolby Access" app. Did you download that?

Edit : just had a thought that maybe it is installed by default and i don't know it and they are interfering with each other
Audio configurations from separate software's can overlap and cause issues, so it's good to use one at a time.
 

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
Ah ok, don't worry about that then. It's just the audio ports on the MOBO.


Are you still using the Asus z390-f MOBO? Here is the support page for setting up your audio.

You can download the audio software here. Select the "Driver and Utility" tab > Select your OS from the drop down menu > under "Audio" download and install the latest version. From there, go into Sonic Studio III and enable surround sound. Then try it out with a game or stream a movie that supports surround sound.

Also, on the Microsoft Store, there is the "Dolby Access" app. Did you download that?


Audio configurations from separate software's can overlap and cause issues, so it's good to use one at a time.
Yes im still using the asus z390 -f
and i bought and downloaded the dolby app so no need to worry about that
( i've tried to reinstall it didn't work)

how can i be sure that only one software is enabled?
is there anyway i can check that?

thanks for the help really appreciate it
 
Nov 4, 2021
59
2
45
7
Yes im still using the asus z390 -f
and i bought and downloaded the dolby app so no need to worry about that
( i've tried to reinstall it didn't work)

how can i be sure that only one software is enabled?
is there anyway i can check that?

thanks for the help really appreciate it
No problem. The Dolby Access app could potentially be the issue, so just a heads up on that.

Unfortunately, you need to manually go through each software manually. First try the Windows sound settings. If it doesn't work, try the Sonic Studio III software. If that doesn't work, try to reinstall Dolby Access app.

The only way to make sure one is enabled is to delete all audio software then work your way up from Windows > mobo audio software > Dolby Access app.
 
Last edited:

Vulse

Reputable
Jan 2, 2017
21
0
4,510
0
No problem. The Dolby Access app could potentially be the issue, so just a heads up on that.

Unfortunately, you need to manually go through each software manually. First try the Windows sound settings. If it doesn't work, try the Sonic Studio III software. If that doesn't work, try to reinstall Dolby Access app.

The only way to make sure one is enabled is to delete all audio software then work your way up from Windows > mobo audio software > Dolby Access app.
Sorry for the weird /newbie question but what do you mean by go each software manually , and do what exactly xD
 
Nov 4, 2021
59
2
45
7
Sorry for the weird /newbie question but what do you mean by go each software manually , and do what exactly xD
It's ok (y)

What I mean is that you look through the sound settings in Windows first. Like you search "sound settings" in Windows (it opens the sound settings window), then click "Sound Control Panel" > click "playback" tab and check your default audio device configuration.

If that doesn't fix it, then that's when you go through the Motherboard Audio driver software "Sonic Studio III" and check the settings in there.

If that doesn't work, then you should try reinstalling the "Dolby Access" app.

Also it would be worth trying "Windows Sonic for Headphones" option by right clicking the speaker icon on the bottom left >mouse over spatial sound and enable "Windows Sonic for Headphones".
 

ASK THE COMMUNITY

TRENDING THREADS