DOOM 3 Graphic Corruption

G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

I am looking for some help. While trying to play Doom 3 I am getting weird
red and or white pxels showing up all over some of the textures. Looks kind
of like interference. I have tried everything I can think of
(uninstalling/reinstalling Doom3 and the patrh, uninstalling, cleaning and
reinstalling all Catalyst 5 series of drivers, updated .Net to 1.1, updated
Win XP to SP2, meesing with graphic card settings, messing with Doom 3
settings, etc..). Nothing seems to work and the issue still exists. Now UT
2004 runs fine with no issues as does Far Cry. ANy help would be so
appreciated. I have been messing with this now for 6 hours and can't get it
to go away.


My system:
P4 3.2 Ghz Prescott
Shuttle Motherboard (nForce)
1 GB Corsair Dual-Channel RAM
160 GB Seagate Bararacuda HD
Asus Radeon 9800XT (256 m)
Creative Audigy 2
Win XP (nowwith SP2) (had SP1 and still had the issue.


Thanks in advancefor any help with this,
Mark
 

Pluvious

Distinguished
Oct 12, 2002
263
0
18,780
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

On Mon, 4 Apr 2005 13:33:09 -0700, "Mark McNulty"
<MarkMcNulty@comcast.net> wrote:

>I am looking for some help. While trying to play Doom 3 I am getting weird
>red and or white pxels showing up all over some of the textures. Looks kind
>of like interference. I have tried everything I can think of
>(uninstalling/reinstalling Doom3 and the patrh, uninstalling, cleaning and
>reinstalling all Catalyst 5 series of drivers, updated .Net to 1.1, updated
>Win XP to SP2, meesing with graphic card settings, messing with Doom 3
>settings, etc..). Nothing seems to work and the issue still exists. Now UT
>2004 runs fine with no issues as does Far Cry. ANy help would be so
>appreciated. I have been messing with this now for 6 hours and can't get it
>to go away.
>
>
>My system:
>P4 3.2 Ghz Prescott
>Shuttle Motherboard (nForce)
>1 GB Corsair Dual-Channel RAM
>160 GB Seagate Bararacuda HD
>Asus Radeon 9800XT (256 m)
>Creative Audigy 2
>Win XP (nowwith SP2) (had SP1 and still had the issue.
>
>
>Thanks in advancefor any help with this,
>Mark
>

If I remember correctly, Doom3 was picky when it came to high
overclocks on video cards. You might want to try backing down any
overclock you might have.

Pluvious
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

> I am looking for some help. While trying to play Doom 3 I am getting
weird
> red and or white pxels showing up all over some of the textures. Looks
kind
> of like interference. I have tried everything I can think of
> (uninstalling/reinstalling Doom3 and the patrh, uninstalling, cleaning and
> reinstalling all Catalyst 5 series of drivers, updated .Net to 1.1,
updated
> Win XP to SP2, meesing with graphic card settings, messing with Doom 3
> settings, etc..). Nothing seems to work and the issue still exists. Now
UT
> 2004 runs fine with no issues as does Far Cry. ANy help would be so
> appreciated. I have been messing with this now for 6 hours and can't get
it
> to go away.
>
>
> My system:
> P4 3.2 Ghz Prescott
> Shuttle Motherboard (nForce)
> 1 GB Corsair Dual-Channel RAM
> 160 GB Seagate Bararacuda HD
> Asus Radeon 9800XT (256 m)
> Creative Audigy 2
> Win XP (nowwith SP2) (had SP1 and still had the issue.
>
>
> Thanks in advancefor any help with this,
> Mark
>
>
Check your "Fastwrite" Settings in the Control panel and switch it. Also try
lowering your AGP speed a notch. AFAIR this helped for me. If you have
overclocked your video card you also could try to change that.

Cheers,
Chris
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

Thusly "Mark McNulty" <MarkMcNulty@comcast.net> Spake Unto All:

>I am looking for some help. While trying to play Doom 3 I am getting weird
>red and or white pxels showing up all over some of the textures.

Have you tried turning off the auto-overclocking feature of the
drivers?
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

I had tried disabling fastwrite and no luck. I tried turning off the
overtclock but no luck. Where do you turn off the overclocking of the
drivers themselves? How is this different then the card?

-Mark
"Mean_Chlorine" <mike_noren2002@NOSPAMyahoo.co.uk> wrote in message
news:lae35190tn9hpdgi5f4rc6tikbjim6m7kb@4ax.com...
> Thusly "Mark McNulty" <MarkMcNulty@comcast.net> Spake Unto All:
>
> >I am looking for some help. While trying to play Doom 3 I am getting
weird
> >red and or white pxels showing up all over some of the textures.
>
> Have you tried turning off the auto-overclocking feature of the
> drivers?
>
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

Thusly "Mark McNulty" <MarkMcNulty@comcast.net> Spake Unto All:

>> Have you tried turning off the auto-overclocking feature of the
>> drivers?

>I had tried disabling fastwrite and no luck. I tried turning off the
>overtclock but no luck. Where do you turn off the overclocking of the
>drivers themselves? How is this different then the card?

No, you misunderstand - some ATI drivers have a feature called
'overdrive'. What it does is overclock the card dynamically and
automatically based on chip temperature. If your brand of driver
supports this feature, then you have a tab in your Display Setup named
'Overdrive' with a single checkbox which says 'Disable Overdrive'. If
you have this tab, and it's unchecked, try checking it and see if it
helps.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

I am using the Catalyst COntrol Center and I do not see the option. DOes
anyone know where this setting would be?

I really want to play Doom :(

"Mean_Chlorine" <mike_noren2002@NOSPAMyahoo.co.uk> wrote in message
news:g0f4511fb1fl0tv3viodgrg5g69ihbb5lj@4ax.com...
> Thusly "Mark McNulty" <MarkMcNulty@comcast.net> Spake Unto All:
>
> >> Have you tried turning off the auto-overclocking feature of the
> >> drivers?
>
> >I had tried disabling fastwrite and no luck. I tried turning off the
> >overtclock but no luck. Where do you turn off the overclocking of the
> >drivers themselves? How is this different then the card?
>
> No, you misunderstand - some ATI drivers have a feature called
> 'overdrive'. What it does is overclock the card dynamically and
> automatically based on chip temperature. If your brand of driver
> supports this feature, then you have a tab in your Display Setup named
> 'Overdrive' with a single checkbox which says 'Disable Overdrive'. If
> you have this tab, and it's unchecked, try checking it and see if it
> helps.
>
>
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

Mark McNulty wrote:
> I am looking for some help. While trying to play Doom 3 I am getting
weird
> red and or white pxels showing up all over some of the textures.
Looks kind
> of like interference. I have tried everything I can think of
> (uninstalling/reinstalling Doom3 and the patrh, uninstalling,
cleaning and
> reinstalling all Catalyst 5 series of drivers, updated .Net to 1.1,
updated
> Win XP to SP2, meesing with graphic card settings, messing with Doom
3
> settings, etc..). Nothing seems to work and the issue still exists.
Now UT
> 2004 runs fine with no issues as does Far Cry. ANy help would be so
> appreciated. I have been messing with this now for 6 hours and can't
get it
> to go away.


Same thing happened to me on a Radeon 9800 Pro. It seems to be a not
un-common problem with ATI cards and Doom 3.

My solution (after trying everything) was to make sure my Radeon card
had its own separate power line to the power supply -- in other words,
it wasn't sharing a line with my hard-drive or CD-ROM. This fixed 90%
of the problem. The other 10% seemed to be related to very hot days (I
played the game last summer) so I always made sure I had my windows
wide open to cool things off. I don't think anyone ever truly figured
it out, but the problem seems to be related to heat and/or power or
both. Changing drivers never did fix it for me. It appears that Doom 3
is using aspects of the Radeon GPU that no other game has yet to date
and it's really pushing the limit.

John
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

This isn't an ATI problem, this will happen with most video cards that
haven't been properly clocked before shipping out. The latest games
especially Doom 3 stress the video card much more than any previous
game.
 

Qv

Distinguished
Apr 3, 2004
27
0
18,530
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

"Mark McNulty" <MarkMcNulty@comcast.net> wrote in message
news:Oq2dnawydbjdOczfRVn-2w@comcast.com...
> I am looking for some help. While trying to play Doom 3 I am getting
weird
> red and or white pxels showing up all over some of the textures. Looks
kind
> of like interference. I have tried everything I can think of
> (uninstalling/reinstalling Doom3 and the patrh, uninstalling, cleaning and
> reinstalling all Catalyst 5 series of drivers, updated .Net to 1.1,
updated
> Win XP to SP2, meesing with graphic card settings, messing with Doom 3
> settings, etc..). Nothing seems to work and the issue still exists. Now
UT
> 2004 runs fine with no issues as does Far Cry. ANy help would be so
> appreciated. I have been messing with this now for 6 hours and can't get
it
> to go away.
>
>
> My system:
> P4 3.2 Ghz Prescott
> Shuttle Motherboard (nForce)
> 1 GB Corsair Dual-Channel RAM
> 160 GB Seagate Bararacuda HD
> Asus Radeon 9800XT (256 m)
> Creative Audigy 2
> Win XP (nowwith SP2) (had SP1 and still had the issue.
>
>
> Thanks in advancefor any help with this,
> Mark
>
>

Join the club - it's a fairly common problem. I'm on my second 9800 and
it's doing the same thing. For some reason, Doom 3 makes 9800-series cards
run really hot. If it gets too hot, artifacts start sparkling all over the
place.

Possible solutions:
1) Open your PC case
2) Lower the resolution
3) Underclock the 9800
4) Exchange the card and hope for a better one

Personally, I doubt I'll ever buy ATI again.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

OK, but this happened upon just starting up my PC and then the game. I
would not think the card was running that hot by then.
I will try to turn off any overclocking and then reboot my system to ensure
it is off and run DOOM 3 again. Hopefull this will work. The red sparkle
effect is just way too distracting.


"DosFreak" <d0sfreak@yahoo.com> wrote in message
news:1112772077.339108.148030@l41g2000cwc.googlegroups.com...
> This isn't an ATI problem, this will happen with most video cards that
> haven't been properly clocked before shipping out. The latest games
> especially Doom 3 stress the video card much more than any previous
> game.
>
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

Try underclocking your card until the artifacts disappear.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

Hi,

You've gotten some good suggestions, but I didn't see anyone mention the
quality of the power supply. If it is sagging under the heavy current
draw of your 9800XT, even if it is on its own, unshared line, it can
have bad random behaviour.

Even if you have a 480W, 550W, or 600W cheap power supply, it may
not maintain stable voltage under heavy load.

Ken.
--
-------------------------------------------------------------------------
Mail: kmarsh at charm dot net | Just say "no" to liars SCO and Soyo
WWW: http://www.charm.net/~kmarsh | Return services to local CIS offices!
-------------------------------------------------------------------------
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

a lot of video cards that use ddr2 will run hot on the new games like
Doom 3 you will not have this problem with the new video cards that use
ddr3 which run much cooler and faster