Question Downgraded to older BIOS and now I get inaccessible boot device blue screen at eindiws

May 8, 2022
4
0
10
0
Okay so my pc has been having start ups issues so I updated my bios and that caused more issues. I downgraded to the older version of BIOS and my pc boots up fine, accept for the fact that I get a blue screen that says inaccessible boot device. After a few boot cycles it goes into automatic repair and freezes on automatic repair every time. I can boot into BIOS just fine. I could boot into windows before I reverted my BIOS. I’ve tried launching with all default and recommended BIOS settings and still get the inaccessible boot device blue screen. My windows booted just fine last night so I’m not sure what’s going on here
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Including BIOS.

Will the system boot into Safe Mode?

If so, look in Reliability History and Event Viewer for any error codes, warnings, or informational events captured at or just before any BSODs.

Also: check Update history for any failed or problem updates that may been captured after that last successful boot.
 

Karadjgne

Titan
Ambassador
Sounds like boot method got reset by the bios update, which is common. In bios, there should be a tab under which will have a setting for CSM. Turn that off/disable, set for UEFI. Usually under boot tab is a choice that's probably set to OtherOS. Change that to WindowsOS.

Save and exit. See if it boots up.
 

ASK THE COMMUNITY