• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

[SOLVED] Download speed became slow and I can't find a solution

Apr 21, 2020
25
0
30
0
I have the ASUS RP-AC68U and i used to get 500/500 mbps, but today it started to act up and give me 100/100. i have tried resetting it and the main router. i have also tried updating the firmware and tried an older one. i just cant fin a fix:( i hope some of you might be able to help me
 

kanewolf

Titan
Moderator
That screen shot says that your link back to your base unit is on 2.4Ghz. That is why it is slower. It could be a number of things that is preventing 5Ghz mesh.
Start by MANUALLY setting the 5Ghz channel number to 36 on the Zyxel. That will ensure that the channel number is available for the Asus.
Is the SSID on the Zyxel the same on 2.4 and 5Ghz? If so, maybe separate them so you can force the Asus to connect to the 5Ghz radio.
 
Reactions: Mikalfurnes

kanewolf

Titan
Moderator
I have the ASUS RP-AC68U and i used to get 500/500 mbps, but today it started to act up and give me 100/100. i have tried resetting it and the main router. i have also tried updating the firmware and tried an older one. i just cant fin a fix:( i hope some of you might be able to help me
Since you said "main router" ... Please describe in detail all the components of your network (model numbers) and the way they are connected (wireless, direct cable, in-wall cable, via switch, etc) .
 
Apr 21, 2020
25
0
30
0
Since you said "main router" ... Please describe in detail all the components of your network (model numbers) and the way they are connected (wireless, direct cable, in-wall cable, via switch, etc) .
the router is connected to the repeater wirelessly and im connected to the repeater with a cable. the main router is a zyxel vmg8825-b50b
i dont know if you need this information but we have fiber optic network
 

kanewolf

Titan
Moderator
the router is connected to the repeater wirelessly and im connected to the repeater with a cable. the main router is a zyxel vmg8825-b50b
i dont know if you need this information but we have fiber optic network
Start by checking the link speed of your wired connection to the Asus.
I have never used an Asus as a wireless repeater, so I am not sure what the user's interface shows for performance statistics.
 

kanewolf

Titan
Moderator
That screen shot says that your link back to your base unit is on 2.4Ghz. That is why it is slower. It could be a number of things that is preventing 5Ghz mesh.
Start by MANUALLY setting the 5Ghz channel number to 36 on the Zyxel. That will ensure that the channel number is available for the Asus.
Is the SSID on the Zyxel the same on 2.4 and 5Ghz? If so, maybe separate them so you can force the Asus to connect to the 5Ghz radio.
 
Reactions: Mikalfurnes
Apr 21, 2020
25
0
30
0
That screen shot says that your link back to your base unit is on 2.4Ghz. That is why it is slower. It could be a number of things that is preventing 5Ghz mesh.
Start by MANUALLY setting the 5Ghz channel number to 36 on the Zyxel. That will ensure that the channel number is available for the Asus.
Is the SSID on the Zyxel the same on 2.4 and 5Ghz? If so, maybe separate them so you can force the Asus to connect to the 5Ghz radio.
i am unable to access my zyxel. entering the default gateway gets me nowhere, it says "this page cant be displayed" i have tried connecting to it with an ethernet cable to see if it helped, but no difference.
 

ASK THE COMMUNITY

TRENDING THREADS