Question Downloaded Windows 10 to new hard drive, when booting it says "reboot and select proper boot device"

May 19, 2019
7
0
10
0
So I purchased a new hard drive. My old one is full but also has corrupted files I have been unable to fix. So I downloaded Windows 10 to a flash drive using the media tool. I downloaded it onto the new hard drive. (did have to change some boot settings in the bios, but it worked) but when i restart, I get the message saying to reboot and select proper boot device. I am at a loss.

I know it installed, because I plugged my old hard drive back in and booted from it, then looked in the new hard drive and all the windows files are there. It just won't seem to boot from my new hard drive.
 

USAFRet

Titan
Moderator
Mar 16, 2013
117,092
2,592
148,290
19,072
"I downloaded it onto the new hard drive "

Do you mean "installed it onto the new hard drive"?
Terminology matters.

You went through the actual OS install routine?
Did you do this with both drives connected?
 
May 19, 2019
7
0
10
0
"I downloaded it onto the new hard drive "

Do you mean "installed it onto the new hard drive"?
Terminology matters.

You went through the actual OS install routine?
Did you do this with both drives connected?
yes, i installed it. the other drive was not connected. only the new one. it went through the entire installation process.
 
May 19, 2019
7
0
10
0
What is the full parts list of everything involved.
Make/model of everything.
processor: intel core i7-7700 CPU @ 3.60GHz
new hard drive: MaxDigitial 4TB 7200RPM 64MB Cache SATA III 6.0 Gb/s 3.5" Internal Hard Drive
old hard drive: SEAGATE ST1000DM003 Barracuda 7200.12 3.5"
motherboard: Gigabyte GA-Z270-HD3 LGA1151 Intel 2-way crossfire ATX DDR4

let me know if you need any other parts
 

USAFRet

Titan
Moderator
Mar 16, 2013
117,092
2,592
148,290
19,072
From your original text, it appears the OS install on the 4TB did not complete.

Try it again?
Ensure that this is the only drive connected.
 
May 19, 2019
7
0
10
0
From your original text, it appears the OS install on the 4TB did not complete.

Try it again?
Ensure that this is the only drive connected.
I tried again. No luck, but some new leads.

First: I should correct myself. When I say that it gave me the error to select proper boot device, that was only after installing, having only the new hard drive connected, and removing the USB with windows 10. If I install and let the computer restart after it finished the installation, it will go back to the beginning of the installation. This happens whether I boot from the USB or from the new hard drive.

Second: I followed the link you sent for the clean installation, however I can never seem to get my partition to only be one small one. I've attached a picture of which ones are present. The Partition 1 is the one I made, as suggested by the link, with enough space for just the installation files. The other two Unallocated spaces I cannot delete. So since the link suggests just having one, I am not sure if these are affecting the installation.
 

ASK THE COMMUNITY

TRENDING THREADS