Status
Not open for further replies.

Juniorak1

Reputable
Jun 5, 2018
12
1
4,525
Well i don't know how to fix this...

PC Specs
OS: Windows 11 Pro
Motherboard: Gigabyte Z390 Gaming X
CPU: Intel Core i7 9700k
GPU: ASUS GeForce GTX 1070 Strix OC

DisplayPort: DELL S2721DGF Monitor
HDMI: LGTV 55SJ850V


When i Format my PC i have signal on my monitor (DP) on boot, but after i configure all the settings (TPM 2.0 Active, Secure Boot ON, RAID 0, etc.) then the signal goes to HDMI (LG TV). However, if i want to use the HDMI (LG TV) source, i must turn off DP source (DELL Monitor) otherwise there is no way to have signal on both devices.
Any Solution?
 

Juniorak1

Reputable
Jun 5, 2018
12
1
4,525
In BIOS? Or Windows? BIOS will only display on a single source, whichever is determined to be primary (and it's usually pretty arbitrary).
In BIOS. I would like to have DP, but I can't. I always have to turn on my TV, switch the source to PC and finally turn off my Monitor. The thing is that even if I disconnect the HDMI, i don't get BIOS signal.
 

Barty1884

Retired Moderator
That is strange. Usually the first (or sole) connected display is where the BIOS will display.
That being said, I have seen this before - on both a 780 and 950 where only HDMI will show the BIOS. Had something to do with the refresh rate of the monitor.... but it's been a while & I don't recall if I ever resolved.

Sorry I can't be any more assistance.
 

Juniorak1

Reputable
Jun 5, 2018
12
1
4,525
That is strange. Usually the first (or sole) connected display is where the BIOS will display.
That being said, I have seen this before - on both a 780 and 950 where only HDMI will show the BIOS. Had something to do with the refresh rate of the monitor.... but it's been a while & I don't recall if I ever resolved.

Sorry I can't be any more assistance.
It's ok mate, anyway thanks for your instant response.
 
Status
Not open for further replies.