[SOLVED] Drag & Drop not working ? [Solved]

Status
Not open for further replies.
Aug 28, 2020
4
0
20
0
Hi,
Dragging is not working anymore. I can drag the windows and apps etc but it's not possible to drag a file e.g. on the desktop or explorer. Also, it's not possible to drag a text or image in the browsers or any other app.

What I tried so far:
Another mouse
Esc key
Dism /Online /Cleanup-Image /RestoreHealth
sfc /scannow
Safe mode
Clean boot
Disable and re-enable virtual memory

I suspect this happened after a crash because of my ram. (Page Fault In Nonpaged Area). One of my ram sticks is faulty probably but I couldn't identify which one is with the testing tools, it happens rarely so it's not easy to detect.
 
Last edited:

Colif

Win 10 Master
Moderator
Try running memtest86 on each of your ram sticks, one stick at a time, up to 4 passes. Only error count you want is 0, any higher could be cause of the errors. Remove/replace ram sticks with errors.
Memtest is created as a bootable USB so that you don’t need windows to run it, just make it.

restarting file explorer meant to help.
Open Windows Task Manager (press Ctrl + Alt + Delete simultaneously).
Open Details tab and find the for explorer.exe process.
Right-click on explorer.exe, and select End process tree. At this point, your desktop should disappear.
Now open File tab and select Run new task.
Enter explorer and click OK. The explorer.exe process should restart now, thus returning the desktop to its previous state.
link - don't do the registry fix just yet, and don't download anything. Its just the source of quote.
Might help to do a restart (not shutdown/start up)

See if your drag & drop sensitivity has been set too high - https://www.tenforums.com/tutorials/78970-change-drag-drop-sensitivity-windows.html

which version of win 10 are you on?
right click start
choose run...
type winver
and press enter
current version is 20H2
 
Reactions: edward15
Aug 28, 2020
4
0
20
0
Thanks for the suggestion of memtest86, I will try that.
Regards the drag & drop problem, I already tried everything I could find on the forums and websites including the explorer restart. And of course, tried multiple restarts with every fix.
I ended up installing windows again (in-place upgrade) by running MediaCreationTool and it fixed it. It was the latest version (20H2).
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS