[SOLVED] DRAM, CPU, BOOT LED turn on and off on startup. PC appears to work normally

Mar 30, 2020
1
0
10
0
When starting up my PC, the DRAM light comes on and turns off, followed by the CPU light turning on and off and finally the BOOT LED follows. The power button on my lian li dynamic stays red. This happened after improving the cable management within the PC and has been like this for a month or two. My PC seems to be working fine, i'm just concerned something is wrong.

CPU: Ryzen 2700x
GPU: 2060
MOBO: gigabyte aorus x470
RAM: Corsair 16gb vengeance 3200MHz
CPU cooler: corsair H150i
Case: lian li pc-o11 dynamic
PSU: Corsair RM650
Case fans: 6x corsair LL120
 

DrummerManSpike

Upstanding
Jan 9, 2020
258
53
340
36
Are you sure it never did that originally? I'm pretty sure that's just the standard boot procedure. Not everything boots up in exactly the same time, so the lights turning off usually indicate that whichever device it's referring to has fully booted. There's only cause for concern if one of the LEDs stays on, meaning a component isn't booting properly and may have a problem.
 

DrummerManSpike

Upstanding
Jan 9, 2020
258
53
340
36
Are you sure it never did that originally? I'm pretty sure that's just the standard boot procedure. Not everything boots up in exactly the same time, so the lights turning off usually indicate that whichever device it's referring to has fully booted. There's only cause for concern if one of the LEDs stays on, meaning a component isn't booting properly and may have a problem.
 

ASK THE COMMUNITY

TRENDING THREADS