Question DRAM LED turns red while playing games

Jul 27, 2022
2
0
10
0
So I have a problem with my recently built PC.

It boots up just fine and works like it should while doing basic everyday stuff on it (browsing internet, using photoshop, listening to music etc.), the problem occurs when I play videogames.
I get into the game and I'm able to play for some time until it decides to turn the DRAM LED on and gives me black screen, but the fans and RGB still work. I updated the BIOS to the latest version and loaded default settings, disabled xmp and it didn't help.
If anyone had the same issue and knows how to fix it please contact me.
After I get the black screen and DRAM LED all I can do is flip the PSU switch off and on and then I can boot it like nothing happened.

Specs:
Gigabyte Aorus B550 Pro AC Motherboard
AMD Ryzen 5 5600G CPU
Kingston Fury Beast RGB 2x8 GB 3200MHz RAM (total 16 GB of RAM)
Gigabyte NVMe 256 GB SSD
Cooler Master MWE Bronze 700W PSU
 
So I have a problem with my recently built PC.

It boots up just fine and works like it should while doing basic everyday stuff on it (browsing internet, using photoshop, listening to music etc.), the problem occurs when I play videogames.
I get into the game and I'm able to play for some time until it decides to turn the DRAM LED on and gives me black screen, but the fans and RGB still work. I updated the BIOS to the latest version and loaded default settings, disabled xmp and it didn't help.
If anyone had the same issue and knows how to fix it please contact me.
After I get the black screen and DRAM LED all I can do is flip the PSU switch off and on and then I can boot it like nothing happened.

Specs:
Gigabyte Aorus B550 Pro AC Motherboard
AMD Ryzen 5 5600G CPU
Kingston Fury Beast RGB 2x8 GB 3200MHz RAM (total 16 GB of RAM)
Gigabyte NVMe 256 GB SSD
Cooler Master MWE Bronze 700W PSU
Ram sticks in the correct slots?

Was the ram a kit?

Boot a copy of memtest86 and let it run....no errors allowed.
 
Reactions: Atke
Jul 27, 2022
2
0
10
0
Yes, it was a kit and it is seated in correct slots (double checked the mobo manual)
I will run a memtest when I get home.

I searched google for answers, but all I could find is that people couldn't even boot the pc when dram lights up, mine boots fine and shows correct ammount of ram in windows and in bios menu, both sticks are present as if everything is ok.
 

ASK THE COMMUNITY