Question Dram orange, CPU red, forced rebooot , repeat

Oct 26, 2021
2
0
10
0
(Current) Asus TUF x570 plus wifi, r7 5800x, 4x Corsair vengeance pro 8gb @3200mhz, RTX 2060, RM850x.

This is my first forum post ever so forgive me if I’m missing any formalities I’m unaware of but here’s the issue

Upgraded my PC to the 5800x from my r5 2600 and now have an issue where I can boot to bios fine and sit there steadily, but once I exit bios I see the “TUF” gaming logo for a few seconds and then the DRAM light goes orange for about a second followed by a red CPU light for about a second then the system reboots. Sometimes it will get me all the way to Windows login screen before doing this and sometimes won’t even last a second on the TUF logo. The RAM and CPU are both recognized in bios as well as the fan speed of the CPU cooler.

So far I have tried: New mobo, new RAM (and the slot swap/replace test), new PSU, new CPU cooler, I’ve checked the cpu for bent pins and also tried the r5 2600 that I know works and also checked it for bent pins, unplugged the boot drive and tried to clean install on one of my NVME drives, completely disassembled and reassembled the system 3 times but to no avail, any help is appreciated.
 
Oct 26, 2021
2
0
10
0
Hi Emissarii (y) and Welcome to the Forum :)

Have you updated your Bios and Chipset?
Bios 4021 has a patch for AGESA and a system performance improvement.
Don't forget to rename the Bios file to TGX570PW.CAP
I had updated the bios on the last mobo (a b-450 that I had to update to run the 5800x) and the problem persisted which is what prompted me to get the new mobo, I wasn’t sure if power delivery could be an issue. Another thing to note was that the 5800x worked for a few days on that board before the issues began.
 

ASK THE COMMUNITY

TRENDING THREADS