Question Dreaded nvlddmkm error

May 15, 2021
1
0
10
0
I have been having a reoccurring (constant) issue where my games are crashing to desktop, doesn't seem to matter what games I am playing.

Event viewer will flood with Error nvlddmkm; many different variations of such.
The description for Event ID 13 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
•Illegal Instruction Encoding
•Out of Range Register
•Physical Multiple Warp Errors
•Misaligned Register


Things I have tried
-Underclocking my GPU
-Making sure XMP is off
-Turning off Hardware Acceleration in Discord and Browser
-Searching System32 for "nvlddmkm" which yields a file with the name. I click properties and give the file full control of my system. (Saw that fix somewhere but it didn't work for me) - Although it does make the error take another 10 minutes or so to happen (could be placebo)
-Reinstalling windows
-multiple reinstalls and iterations of graphics drivers using DDU in safe mode with network disabled
-Adding TdrLevel and TdrDdiDelay to my registry (caused the computer to freeze and need a hard reset instead of just crashing the game)
-A different graphics card (a 1060 known to be working fine) - didn't fix it so I put my 1080 back in
-A new PSU - didn't fix it so I put my original PSU back in
-A new Mobo and CPU - didn't fix it so I put my Asus Z170 AR and I7 6700K back in
-New RAM (Same Corsair Vengeance 2x8GB @3200 but just bought at Micro Center) Didn't fix it
-New SSD m.2 1tb Crucial p2 - didnt fix it

Today; I went back to Micro Center; purchased a brand new ASUS Prime Z490 A Motherboard and an Intel I7 10700K CPU, Corsair Vengeance LPX 2 x 8 GB @ 3200 mhz, a new m.2 1TB Crucial P2 SSD - I am running my original Corsair TX850M PSU (again i've already tried replacing it) EVGA Nvidia 1080 SuperClocked 8GB Video Card (tried the 1060 and it didn't work) I am at a complete loss. Nothing I have done has fixed the issue and I feel like at this point I should have isolated the problem. I have replaced everything in this machine. At this point I have basically lost hope that I will ever fix this problem.

I have tried Nvidia drivers from February 13 2019 (418.91 ), June 2020 (451. 48) and the most recent past four drivers released by Nvidia.

I have been speaking with Nvidia customer support for the past couple weeks and they don't seem to have any idea what the cause is. They have basically instructed me to complete steps that I have already tried. But I am still willing to try anything to get this PC working.|

Below I will list my PC specifications. (grabbed with Speccy)

Corsair TX850M
ASUS Prime Z490 A
Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i7 10700K @ 3.80GHz 26 °C
Comet Lake 14nm Technology
RAM
16.0GB Dual-Channel Unknown @ 1065MHz (15-15-15-36) (Corsair Vengeance LPX)
Motherboard
ASUSTeK COMPUTER INC. PRIME Z490-A (LGA1200) 28 °C
Graphics
XG270HU (2560x1440@144Hz)
24M35 (1920x1080@60Hz)
4095MB NVIDIA GeForce GTX 1080 (EVGA) 54 °C
Storage
931GB Crucial CT1000P2SSD8 (Unknown (SSD))
Optical Drives
No optical disk drives detected
Audio
High Definition Audio Device
Operating System
Windows 10 Pro 64-bit
Computer type: Desktop
Installation Date: 5/15/2021 10:22:50 AM
 
Last edited:

Colif

Win 10 Master
Moderator
how old are your peripherals?

long shot but I was having problems with my PC a few years ago where gpu drivers would just stop working. We tried a bunch of things, for 3 months, not to extent of replacing hardware but it was only after PC was tested by a 3rd party, and found to be fine, and the problems started as soon as I plugged in my mouse, did I think it was something I was plugging into PC.

So anything old that has always worked before? question everything since you appear to have replaced everything else.
 

ASK THE COMMUNITY

TRENDING THREADS